简介

想过要自己拍部电影吗？如果可以掌控所有的创作，并负责整个编辑和后期制作过程，您觉得如何？今天的计算机科技已经使得这一切都变成可能，任何人只要有录制设备、捕捉设备、一台计算机以及优秀的新软件应用程序威力导演，就可以实现这个梦想。

当然，视频编辑软件也不是没有缺点。自从出现计算机，而且用途和处理能力都成长到令人难以置信的地步之后，视频编辑软件应用程序的发展已经一飞冲天了。然而，先天的重大限制仍然存在，例如捕捉原始视频数据需要大量的磁盘空间。这正是很多人还是选择以模拟设备进行编辑的原因。

威力导演之所以能够一举成为业界的明星，乃是因为它的智能视频渲染技术 (SVRT) 能够节省宝贵的制作时间。当制作不含特效的 MPEG 或 DV AVI 格式数据时，不需要额外的压缩和解压缩，相较于将整部影片压缩和解压缩的其它厂牌软件，这样可以为您节省大量的时间。

威力导演具有一些奇妙的功能，这些功能极其神奇，令人叹为观止。这些功能包括：

  • 改变影片的速度
  • 探测场景
  • *直接从 DV 摄像机进行实时或非实时捕捉
  • 一个能轻易地做到创建和刻录电影光盘的光盘精灵！
  • 在剪片中加入文字
  • 在剪片中加入音频流
  • *画中画（在已有的视频片段中加入视频或图像）
  • *大量的转场、视频和文字特效
  • *主音频文件
  • *水印

有了这些功能，还有什么值得遗憾的呢！

附注： 有星号(*)标记的功能依据威力导演的不同版本，在有效性和数量上有所差异。若要获取完全版，请访问www.gocyberlink.com。


系统要求

  • Windows 98SE、ME、2000、XP


硬件要求

  • Pentium II 450 或更高级处理器

附注： 欲了解从 DV 摄像机或模拟设备进行捕捉的硬件要求，请参阅最新的自述文件。
  • 200MB 可用硬盘（HDD）空间
  • 视频捕捉设备（选用）
    • 视频捕捉卡（PCI、USB、FireWire 或其它 FireWire 格式）
    • DV 摄录像机或 DV VCR
    • 模拟摄录像机或8mm、Hi8、VHS、VHS-C 或 Beta 格式的 VCR
    • 数码相机
    • PC 相机
  • 回放
    • Internet 串流：采用 MMX 技术的 Pentium II 266、Microsoft Windows Media Player 7.0、IE 5.0
    • 桌面幻灯片放映：采用 MMX 技术的 Pentium II 266


所支持的文件格式

威力导演的输入和输出支持下列格式。

媒体类型 | 输入 | 输出
图像 | BMP GIF JPG TIF | BMP GIF JPG
视频 | Windows AVI DV AVI MPEG-1 MPEG-2 | Windows AVI DV AVI MPEG-1 MPEG-2 RealVideo QuickTime WMV


操作界面概述

本章节描述威力导演的用户界面以及它的主要组件。威力导演的四个主要组件为：

    • 媒体库
    • 情节图板
    • 预览窗口
    • 模式转轮

在以下的威力导演工作区图像中，这四个组件由数字（1-4）标识，各自对应于这些组件的详细描述。这些章节依次包含了带编号和表格、描述每个组件的图解。


威力导演工作区
 | 按钮/图标 | 说明
1 | 媒体库 | 包括在情节图板中使用的原始媒体文件
2 | 情节图板 | 包括与创建电影相结合的的定稿媒体片段、转场、特效和用户设置。
3 | 预览窗口 | 让用户预览媒体片段、转场和特效
4 | 模式转轮 | 在编辑模式之间切换
A | i-Power | 启动网上的 i-Power，以获得资源
B | 最小化 | 将威力导演最小化
C | 退出 | 退出威力导演
D | 垃圾桶 | 在媒体库或情节图板中删除媒体片段
E | 当前音量大小 | 调整音量


1. 媒体库

 | 按钮/图标 | 说明
A | 显示所有媒体 | 显示媒体库中的所有媒体文件
B | 显示视频 | 显示媒体库中的所有视频文件
C | 显示音频 | 显示媒体库中的所有音频文件
D | 显示图象 | 显示媒体库中的所有图像文件
E | 显示调色板 | 在媒体库中显示彩色背景
F | 探测场景 | 从媒体库探测所选文件中的场景
G | 引入媒体 | 引入媒体文件
H | 引入目录 | 引入某个目录中的所有媒体文件
I | 缩略图 | 以缩略图形式显示媒体库的媒体文件
J | 详细信息 | 以文件详细信息显示“媒体库”的媒体文件


调色板模式

 | 按钮/图标 | 说明
A | 新调色板 | 在媒体库中显示默认的调色板
B | 恢复默认调色板 | 删除自定义调色板并恢复到默认调色板


2. 情节图板

 | 按钮/图标 | 说明
A | 播放电影 | 播放您的电影（生成之前先预览）
B | 主水印 | 启用“主水印”模式
C | 主音频 | 启动“主音频”模式
D | 向左滚动 | 将“情节图板”向左滚动
E | 向右滚动 | 将“情节图板”向右滚动


3. 预览窗口

 | 按钮/图标 | 说明
A | 停止 | 停止播放文件
B | 播放/暂停 | 播放/暂停文件
C | 开始 | 跳至 文件开头
D | 应用 | 将影片片段应用到“情节图板”（如果适用的话）
E | 退出 | 跳至 文件结尾
F | 上一帧 | 移到上一帧
G | 下一帧 | 移到下一帧
H | 录制 | 录制文件（并非每个模式都适用）

附注： 持续时间显示为 HH:MM:SS:FF (即：小时:分钟:秒:帧数)。


4. 模式转轮

 | 按钮/图标 | 说明
A | 预览模式 | 切换到默认的“预览模式”
B | 剪辑模式 | 切换到“剪辑模式”
C | 速度模式 | 切换至 速度模式
D | 文字模式 | 切换到“文字模式”
E | 特效模式 | 切换至“特效模式”
F | 画中画模式 | 切换到 “画中画模式”
G | 音频模式 | 切换到“音频模式”
H | 转场模式 | 切换到“转场模式”
I | 捕捉模式 | 切换到“捕捉模式”
J | 光盘精灵 | 切换至光盘精灵
K | 制作电影 | 切换到“制作电影”


捕捉模式

 | 按钮/图标 | 说明
A | 音频捕捉 | 只捕捉音频源
B | 模拟视频捕捉 | 捕捉模拟视频及音频源（如果适用的话）
C | DV 捕捉 | 捕捉 DV 来源
D | 视频设置 | 设置音频/视频源及简要文件
E | 简要文件设置 | 设置音频/视频源及简要文件
F | 音频设置 | 设置音频/视频源及简要文件


DV VCR 捕捉模式

 | 按钮/图标 | 说明
A | 停止 | 停止录制文件（可能会导致 DV 磁带回放中止）
B | 播放 | 播放文件
C | 当前磁带时间 | 指示DV 磁带的当前时间点
D | 总时间 | 指示从 DV 磁带捕捉的总时间
E | 暂停 | 暂停文件
F | 搜索 | 搜索磁带的时间点
G | 快退 | 倒带 DV 磁带
H | 快进 | 快进 DV
I | 上一帧 | 到 DV 磁带的上一帧
J | 飞梭 | 播放控制飞梭 DV 磁带
K | 下一帧 | 到 DV 磁带的下一帧
L | 录制 | 录制/捕捉 DV 磁带内容
M | 非实时/实时捕捉 | 以非实时（默认）或实时方式捕捉
N | 即时捕捉模式 | 切换至即时捕捉模式（未拍摄)
O | 快照 | 拍摄即时快照
P | 批量捕捉模式 | 切换到“批量捕捉模式”
Q | 视频设置 | 设置音频/视频源及简要文件
R | 简要文件设置 | 设置音频/视频源及简要文件
S | 音频设置 | 设置音频/视频源及简要文件


DV 批量捕捉模式

 | 按钮/图标 | 说明
A | 停止 | 停止批量捕捉
B | 起始标记 | 批量工作开头的起始标记
C | 当前磁带时间 | 指示当前 DV 磁带的时间点
D | 搜索 | 搜索磁带的时间点
E | 快退 | 倒带 DV 磁带
F | 快进 | 快进 DV
G | 退出标记 | 批量工作结尾的退出标记
H | 飞梭 | 播放控制飞梭 DV 磁带
I | 非实时/实时捕捉 | 以非实时（默认）或实时方式捕捉
J | 即时捕捉模式 | 切换至即时捕捉模式（未拍摄)
K | 添加任务 | 添加新批量捕捉任务
L | 删除任务 | 移除批量捕捉工作
M | 批量捕捉模式 | 切换到“批量捕捉模式”
N | 开始选定的任务 | 开始选定的批量捕捉工作
O | 视频设置 | 设置音频/视频源及简要文件
P | 音频设置 | 设置音频/视频源及简要文件
Q | 简要文件设置 | 设置音频/视频源及简要文件


剪辑模式

 | 按钮/图标 | 说明
A | 起始标记 | 剪辑片段开头的起始标记
B | 时间滑块位置 | 指示当前时间滑块的位置
C | 退出标记 | 剪辑片段结尾的退出标记
D | 总时间 | 剪辑片段的总时间
E | 分割影片 | 以时间滑块的位置为分界，将当前影片一分为二
F | 还原 | 还原影片片段的原始剪辑特效
G | 快照 | 快照
H | 清除 | 清除所有剪辑特效


速度模式

 | 按钮/图标 | 说明
A | 减速 | 减慢视频速度
B | 还原 | 还原到影片片段的原始速度特效
C | 清除 | 清除所有速度特效
D | 增速 | 增加视频速度


文字模式

 | 按钮/图标 | 说明
A | 起始标记 | 文字特效开头的起始标记
B | 退出标记 | 文字特效结尾的退出标记
C | 电视安全区 | 显示预览窗口内四周的虚线边框
D | 网格线 | 显示虚线网格
E | 添加文字 | 新增文字至影片片段
F | 删除文字 | 从影片片段删除文字
G | 还原 | 还原到影片片段的原始文字特效
H | 设置字体 | 设置字体选项
I | 清除 | 清除所有文字特效


特效模式

 | 按钮/图标 | 说明
A | 连接设置 | 连接至两个给定的设置
B | 还原 | 还原到影片片段的原始视频特效
C | 清除 | 清除所有视频特效


画中画模式

 | 按钮/图标 | 说明
A | 电视安全区 | 显示预览窗口内四周的虚线边框
B | 网格线 | 显示虚线网格
C | 还原 | 还原到影片片段的原始图象特效
D | 视频剪辑 | 让您剪辑用作第二张图片的视频文件
E | 清除 | 清除所有图象特效
F | 滴管 | 选择要滤除的图象色彩


主音频模式

 | 按钮/图标 | 说明
A | 混音 | 拖动滑块调节用户定义的音频文件(0-200%)的 混音值
B | 新增音频 | 新增音频文件至影片片段
C | 还原 | 还原到影片片段的原始音频特效
D | 除去音频 | 从影片片段删除音频文件
E | 音频剪辑 | 让您剪辑音频文件
F | 清除 | 清除所有音频特效


音频模式

 | 按钮/图标 | 说明
A | 混音 | 拖动滑块调节用户定义的音频文件(0-200%)的 混音值
B | 新增音频 | 新增音频文件至影片片段
C | 还原 | 还原到影片片段的原始音频特效
D | 除去音频 | 从影片片段删除音频文件
E | 音频剪辑 | 剪辑音频文件
F | 清除 | 清除所有音频特效


主水印模式

 | 按钮/图标 | 说明
A | 电视安全区 | 显示预览窗口内四周的虚线边框
B | 网格线 | 显示虚线网格
C | 还原 | 还原到影片片段的原始转场特效
D | 清除 | 清除所有转场特效
E | 滴管 | 选择要滤除的图象色彩


转场模式

 | 按钮/图标 | 说明
A | 缩短转场长度 | 缩短所选转场的时间
B | 还原 | 还原到影片片段的原始转场特效
C | 清除 | 清除所有转场特效
D | 增加转场长度 | 延长所选转场的时间


基本概念

在添加迷人而不受限制的特效之前，得先学习一些基础知识。其后各节将简介如何将媒体文件引入“PowerDirector媒体库”，并预览这些文件。您还将学会如何使用“情节图板”中的“调色板”以及如何在视频文件中探测场景。过一阵子您就会熟悉“情节图板”并通过选择特定的“首选项”来完成所有事情。


基本程序

下述是各种功能的简介。详细信息请参阅其连结。


威力导演工作区

  • 要关闭威力导演，只需操作下列步骤之一：
    • 选择文件>退出
    • 按Ctrl+Q
    • 单击 [image] 右上角的退出按钮。
  • 单击右上角的最小化按钮 [image] 以最小化威力导演的工作区。


运用项目文件进行工作

  • 如果您要创建新项目，请选择新建项目。
  • 如要打开现有的项目，请选择打开项目。
  • 选择保存项目以保存您的项目。
    • 选择将项目另存为，重新命名项目。
  • 选择项目首选项为影片添加更多的信息。
    • 您可能想填写关键字以方便进行数据库搜寻，还有其它字段。
  • 选择最近使用的项目来选择一个您新近修改过的项目。


将媒体文件引入到媒体库中

文件> 引入命令的功能和引入媒体相同，可以将媒体文件引入项目的“媒体库”中。

您可以从其它项目中引入媒体文件，媒体文件夹，或文件。

    • 如采用后者，请选择另一项目并单击打开以引入另一项目的媒体文件。请参阅引入至媒体库中，以获得详细信息。


将影片写入磁带

对于文件> 写入 DV 磁带功能，以下是一个快速便捷的方法：

  1. 从媒体库中直接选择DV AVI 文件然后选择文件>导出>写入 DV 磁带以立即写入。会出现一个对话框。
  2. 单击显示预览窗口，可以一边写入一边进行预览，然后单击开始。
  3. 完成后单击关闭。

如需将多个文件写入 DV 磁带，可按如下操作：

  1. 拖动媒体库中的 DV AVI 文件至情节板中。注意，您不能添加任何特效而且所有“情节图板”片段都应保持 DV AVI 格式。
  2. 现在，在“情节图板”中选取一个DV AVI 文件，选择文件>引出>写入 DV 磁带。“情节图板”区的顺序即为写入到 DV 磁带的顺序。
  3. 单击显示预览窗口，可以一边写入一边进行预览，然后单击开始。
  4. 完成后单击关闭。欲了解更多关于制作时写入 DV 磁带的信息，请参阅制作 AVI 文件了解更多信息。


在情节图板中编辑

如果在情节图板选择一个片段，基本的编辑命令是：剪切,复制,粘贴或删除。

您也可设置起始标记/退出标记位置，并执行其它编辑功能。


播放影片

运用回放菜单中的命令对回放进行完全控制，包括：播放/暂停、停止、转至开始、转至结束。


改变模式

选择一个片段，然后选择转至菜单下的任何一种模式。该步骤与单击“模式转轮”上的图标、情节图板中上的主音频或主水印图标以及媒体库中的调色板图标的效果是相同的。有关特定“模式”的更多信息，请参阅各个章节。


帮助

在帮助菜单下，您将找到包括以下内容在内的可能需要的帮助信息：

    • 威力导演帮助
    • 搜索帮助主题
    • 帮助索引

您也可以选择下列服务：

    • 注册威力导演
    • 下载升级
    • 在线支持网站
    • i-Power 网站寻找资源
    • 讯连科技网站


引入至媒体库中

所有视频编辑软件应用程序的第一个步骤，几乎都是将媒体文件引入软件应用程序自身之中。引入文件存放的软件应用程序的区域就是“媒体库”。当您第一次启动威力导演时，几个媒体文件将默认显示在媒体库中。

  1. 在您启动了威力导演应用程序后，单击引入媒体 [image] 或选择文件>引入>媒体文件。
    • 单击引入目录 [image] 以在指定的目录中引入所有媒体文件。选择该文件夹并单击确定。
  2. 以单击的方式选择要引入的文件。如要选择多个文件，请按住 <SHIFT> 同时以鼠标选择连续的文件,或者按住 <CTRL>，并以鼠标点选不连续的文件。
  3. 单击打开已有项目。现在，文件将被引入到威力导演中的媒体库中。
  • 如需显示所有的媒体文件、视频文件、音频文件、或所有的图像文件，单击左上角的相应图标。
  • 文件就会出现在“媒体库”中。单击缩略图 ，或者单击详细信息以将视图变更为具有相关文件属性的文本视图。

附注： 如果将视图变换为详细资料，您可以通过单击相应的栏目标题，以名称、持续时间、或日期（创建日期），对媒体片段进行排序。注意，静止画面没有固有的持续时间。
  • 也可以在特定文件上单击鼠标右键，菜单就会出现。选择选项之一进行预览、在视频查看器中播放、应用到情节图板、从媒体库中删除、查看场景或探测场景。请参阅相关部分了解更多信息。
  • 在未选取任何文件时，在媒体库中的任意位置按下鼠标右键显示另一个菜单。在此，您可以更改视图、引入文件、分类、全选并当您处在一个场景子目录中时选择向上一个等级。请参阅探测场景以获得详细信息。
  • 如需从媒体库中删除文件，选取它们然后单击垃圾桶 [image] 加以删除。（您也可以将所选的文件拖动到垃圾桶中，按键盘上的<删除>键或右击文件中的一个并选择从媒体库中删除。）将出现一条提示，询问您是否同时要从硬盘中删除这些文件。单击是从媒体库和硬盘中删除文件，或否仅从媒体库中删除文件。


预览媒体库文件

预览“媒体库”文件就像是以其它“媒体播放器”播放原来的文件。有以下两种方法预览媒体库文件：


在视频查看器中预览

  1. 将文件引入到媒体库后，右击文件以显示菜单。
  2. 选择在视频查看器中播放。该文件将立即出现在视频查看器中。播放控制让您在视频文件中向前或后退。
    • 您可通过拖动任何一处边框调整视频查看器大小。如果您要恢复窗口的原来尺寸，单击恢复按钮 [image] 。


在预览窗口中预览

  1. 将文件到引入“媒体库”之后，只要将文件拖入“预览”窗口或者双击文件，便可以开始预览。其模式会立即切换为“预览”模式。
  2. 如果是视频或音频片段，单击播放 [image] 开始播放文件。
  • 您也可以直接跳到文件的开始 [image] 或结尾 [image] 。
  • 其它常用的指令有暂停、停止、下一帧和上一帧。在“暂停”和“停止”模式期间是利用“下一帧”和“上一帧”命令的最好方式。不过，您也可以在回放时单击这些命令，这样会切换到“暂停”模式。
  • 拖放时间滑块 [image] 可以增加预览文件的浏览速度。
  • 您也可以在“预览”窗口上单击鼠标右键，显现快捷菜单。选择预览选项之一，或应用于情节图板。
  3. 如果您对文件感到满意并且不需要再做进一步的处理，请单击应用，文件就会应用于“情节图板”中。别忘了设置您的首选项，才能应用于“情节图板”。如需详细信息，请参阅编辑首选项。


调色板

调色板让您将色彩的立体帧插入情节图板，或者在画中画或主水印模式下插入其它文件中。.调色板不是媒体文件，不能被预览或排序。但是，它们能被直接应用于情节图板中、运用于图像和视频文件的前景或背景中，然后添加至媒体库或从媒体库中删除。

  1. 单击媒体库中的显示调色板 [image] 。默认的调色板将显现在媒体库中。
  2. 将调色板拖放至情节图板，或在画中画或主水印模式中的帧中。(请参阅 画中画模式。)一旦应用在情节图板中，调色板便可象任何其它图像文件一样工作。
  • 如需创建自定义调色板，单击新调色板 [image] 。将打开一个标准的窗口色彩对话框，您可从基本色彩的调色板中选取颜色，或自定义一种颜色。当单击确定后，新调色板将出现在媒体库中。
    • 要删除自定义调色板，将调色板恢复到默认设置，单击恢复默认调色板 [image] 。将出现一条提示信息，询问您是否恢复到默认设置。单击确定，您定义的调色板将从媒体库中删除。

附注： 当单击显示调色板，调色板仅出现在媒体库中。


探测场景

场景探测自动生成基于原文件场景的单个文件，并让用户能最大限度地利用现有视频文件资源。甚至在您为某一文件完成探测场景后，您还能进一步将场景分割为无限量的时间段。

  1. 在您将文件引入到媒体库后，选择一个文件并单击探测场景 [image] ，此时会出现探测场景窗口。
  2. 拖动灵敏度滑块，或单击提高/降低灵敏度。设置愈灵敏，被探测到的场景并因此而生成的视频文件就愈多。
  • 如需了解更多有关预览功能的信息，请参见预览媒体库文件。
  • 单击高级设置 [image] 进行探测场景前的修改。
    • 探测方法是针对已引入到媒体库中的被捕捉视频内容而设置的。请参阅从DV摄像机捕捉可得到更多有关从 DV 摄录像机捕捉内容的信息。建议使用默认设置，除非您拥有包含多个时间点（即：在您开始和结束录制时，时间点被自动重新设置）的DV AVI 格式文件，而且您希望以该方式分割文件，此时请选择探测时间点的变化。

附注： 如果您已经选择了探测时间代码的变化选项，基本上威力导演将不执行场景探测功能，已探测到的场景将独自依据 DV 磁带时间点的变化进行，因此完全由 DV 磁带本身决定探测结果。
    • 若要更精确地探测包含淡出/淡出效果（用于场景间的变换）的影片内容，请确认选定了忽略淡入/淡出效果。否则，可能会探测出包含淡入/淡出效果的错误场景。
    • 如若更精确探测，请确认选定忽略闪光灯（例如相机闪光灯）。否则，有可能会探测到包含有闪光灯的错误场景。单击确定。
  3. 使用导航按钮或将时间滑快拖动至您开始探测场景的位置。（当然，您可以从片段一开始就探测场景。）
  4. 单击探测 [image] 。在预览窗口中播放媒体片段。
  • 单击停止 [image] 切换或按<Esc>键结束场景探测，也可让片段播放到结尾。
    • 探测原场景一次后，您还可以无限次地再次探测！只要选择一个场景，然后重复包括选择灵敏度设置的所有步骤，并再次单击探测 [image] 即可！
  • 要想分割场景，请拖动滑块至想要的位置并单击分割 [image] 。分割出来的新场景便是分割点之后的视频内容。您可重复该动作以创建更多的场景。如要再次从原视频文件分割，只要在场景之外的任意位置按一下鼠标，预览窗口将显示出原视频文件。
  • 若要在探测后删除场景，选择场景并单击与前一场景合并 [image] 或全部删除 [image] 。如果您按了全部删除按钮，将出现一条警告信息，询问您是否要从媒体库中删除全部场景。按是删除场景，或否取消操作。

附注： 在删除场景时，除第一个场景将合并到下一场景中之外，被删除场景的内容将被自动合并到前一场景中。
  • 您也可选择一个场景并按下鼠标右键显现菜单。选择删除场景以删除或再次探测本场景从该指定场景中探测更多场景并且创建更多的文件/场景！
  5. 创建场景后，单击确定 [image] 以返回到威力导演，或单击取消 [image] 。
  • 新的场景文件将显示在媒体库下的一个子目录。要回到媒体库，请单击向上一个等级。
  • 所有已经进行场景探测并包含附加场景文件的媒体库文件上面都会显示出一个小文件夹图标。只要单击该图标就可访问该场景子的文件夹以获得一个特定媒体库文件。


情节图板功能

进行制作工作时，实际上您是在“情节图板”上制作所有片段。如果“情节图板”中还没有应用任何文件，则根本无法制作影片！因此，“情节图板”是整个前期制作中最重要的层面和区域。

请记住，并不是所有文件都必须接受处理，文件可以在引入“媒体库”之后直接被应用于或拖动到“情节图板”中。如需详细信息，请参阅引入至媒体库中。

  1. 将文件引入“媒体库”并且预览之后，可以直接将媒体文件拖动到“情节图板”中制作影片，而不需要进一步的处理。之后会有一条红线出现，说明拖动文件的放置位置。

附注： 除非音频文件是在“主音频”模式或是附属于现存影片片段，否则不能单独应用于“情节图板”中。
  2. 如要移动“情节图板”上的多个片段，只要在按住 <SHIFT> 键的同时单击要一起移动的片段就可以了。这些片段便会反白显示。现在，您可以将它们拖放到新的位置上去了。
  • 如需删除情节图板中的片段，选取它们然后单击垃圾桶 [image] 删除。（您也可将所选文件拖动至垃圾桶，按键盘上的<Delete>键或右击文件之一然后选择从情节图板中剪切或从情节图板中删除。）如果您选取了除“从情节图板中剪切”以外的任何选项，将出现一条提示，询问您是否要从情节图板中删除文件。单击是删除情节图板中的文件，或否中止操作。
  3. 要预览或操作“情节图板”上的片段，请双击选择该片段，并且该片段将显示于预览窗口了。如需详细信息，请参阅预览媒体库文件。
  • 也可以在“情节图板”中的特定片段上单击鼠标右键，菜单就会出现。选择包含剪切、复制或粘贴片段到“情节图板”的选项之一。
  • 在“情节图板”的任何地方（除了片段上）单击，就会显示一个有更多功能的菜单，其中包括“情节图板”显示以及到...的选项。选择一项。
  4. 单击播放电影 [image] ，以便在进行制作之前先观看“情节图板”上的片段。您可以选择编辑>属性下预览部分的选项。如需详细信息，请参阅预览首选项。或者，也可以在“播放影片”图标上单击鼠标右键，弹出快捷菜单，以便在回放影片时设置窗口大小。

附注： 播放影片并不是影片制作的最后步骤，只是预览作品而已。请记得将影片制作出来！
    • 在影片回放过程中，按键盘上的 <ESC> 或者双击鼠标退出。
  • “情节图板”中还有另外两个图标。有关主水印或主音频的更多信息，请参阅主水印以及主音频。
  5. 如果对所有的片段和影片都很满意，单击“模式转轮”上的制作电影 [image] 。请参阅制作电影。


热键列表

以下列表显示威力导演中可使用的热键组合。


基本功能

热键 | 功能 | 热键 | 功能
Alt+Space | 打开最小化菜单 | Ctrl+N | 新建项目
Alt+E | 打开编辑菜单 | Ctrl+O | 打开项目
Alt+F | 打开文件菜单 | Ctrl+Q | 退出程序
Alt+G | 打开到菜 | Ctrl+S | 保存项目
Alt+H | 打开帮助菜单 | Ctrl+V | 粘贴
Alt+P | 打开回放菜单 | Ctrl+X | 切换
Alt+T | 打开捕捉菜单 | 删除 | 删除活动条目
Alt+V | 打开视图菜单 | Esc | 停止当前操作
Ctrl+A | 全选（媒体库，场景探测） | F1 | 帮助
Ctrl+C | 复制 | Shift+Ctrl+S | 项目另存为


模式转轮

热键 | 功能 | 热键 | 功能
F2 | 切换到“捕捉模式” | F8 | 切换到“画中画模式”
F3 | 切换到默认的“预览模式” | F9 | 切换到“音频模式”
F4 | 切换到“剪辑模式” | F10 | 切换到“转场模式”
F5 | 切换到“速度模式” | F11 | 切换到“制作电影”
F6 | 切换到“文字模式” | F12 | 切换到光盘精灵
F7 | 切换到“特效模式” |  |


情节图板和音量

热键 | 功能 | 热键 | 功能
Ctrl + | 调高音量 | Ctrl+退格键 | “静音切换”按钮
Ctrl - | 调低音量 | Shift+End | 进入情节图板中的最后一个片段
Alt+F8 | 切换至主水印模式 | Shift+Home | 进入情节图板中的第一个片段
Alt+F9 | 切换至主音频模式 | Shift+Page Down | 进入情节图板中的下一页
Ctrl+W | 预览 | Shift+Page Up | 进入情节图板中的前一页


媒体库

热键 | 功能 | 热键 | 功能
Alt+C | 显示调色板 | Ctrl+Tab | 在显示全部媒体/视频/音频/图像/调色板之间切换
Alt+D | 在活动片段中探测场景 | Ctrl+Shift+I | 引入目录
Alt+Shift+C | 新调色板 | Shift+Space | 在视频查看器中播放片段
Ctrl+I | 引入媒体 | Shift+Tab | 在缩略图与详细资料之间切换


预览窗口控制

热键 | 功能 | 热键 | 功能
空格键 | 播放/暂停文件 | Ctrl+R | 录制（启用时）
S | 停止播放文件 | Ctrl+End | 到文件结尾
Ctrl+左箭头 | 逐帧向后 | Ctrl+Enter | 应用
Ctrl+右箭头 | 逐帧向前 | Ctrl+Home | 到文件开头
Ctrl+D | 起始标记 | Ctrl+Page Down | 快进
Ctrl+F | 退出标记 | Ctrl+Page Up | 快退


其它

热键 | 功能 | 热键 | 功能
Ctrl+1 | 添加场景（场景探测） | Ctrl+3 | 分割视频（场景探测）
Ctrl+2 | 拍快照（剪辑、Webcam, 电视调谐器） | 插入 | 添加项目（字幕、DV 批量捕捉、音频、主音频）


首选项

使用威力导演时，您享有决定如何将文件应用于“情节图板”、如何保存捕捉的文件、文件信息的显示方式、预览选项以及许多其它项目的自由。“首选项”可通过编辑>首选项存取。


通用首选项

  • 这里的第一个选项是让用户为所有文件选择默认的媒体引入目录和导出目录。键入目录路径或单击浏览搜索目录。选择适当的目录后单击确定。
  • 在最近使用的文件中，您可以决定在“项目”菜单>“最近使用的文件”中显示最近使用的文件数量。单击下拉式菜单并选择所需显示的最近使用项目的数量。单击清除列表以清除全部最近使用的项目。选择自动加载最近使用的项目以节省运行时间。
  • 下一步选择是 捕捉文件名。使用默认名称以自动命名捕捉的媒体文件而无需输入。如果您要为每个捕捉的文件单独命名，单击总是提示我确认文件名选项，这样，只要您捕捉了一个媒体文件，将出现一个对话框。

单击确定退出“首选项”。


编辑首选项

  • 在删除影片片段首选项区域中，您可以指定是否需要提示您在从媒体库删除的文件同时也要从硬盘中删除文件。勾选该选项是一种为您提供从硬盘删除无用文件的便捷方法。如果您不勾选该选项，片段将不会从硬盘中删除，但会从媒体库中自动删除。
  • 您可以在默认持续时间区域中的情节图板内设置图像片段和视频转场的默认长度。
  • 在应用影片片段部分，选择其中一个选项。预览后的第一个选项自动应用片段，而当您对之进行修改后第二个选项应用片段。如果要威力导演出现提示画面，询问是否应用刚作的变更，那么不要勾选这些选项。

单击确定或其它标签以设置更多首选项。


显示首选项

  • 媒体库工具提示显示决定您所有媒体文件的工具提示将如何显示在媒体库中。选择选项表示显示该信息；取消选择表示隐藏不显示。
  • 下一个部分是情节图板显示。 勾选或不勾选以显示文件名或显示显示持续时间。您不能两者都选。
  • 帧速率显示选项让您为在威力导演制作的任何影片设定以秒为单位的默认的帧数量。选择NTSC (30 fps)或PAL (25 fps)。

单击确定或其它标签以设置更多首选项。


捕捉/导出首选项

  • 第一个选项是捕捉目的。如果要把最近捕捉的文件自动添加到“媒体库”、“情节图板”或两者当中，请选择这个选项。
  • 对于捕捉效率，如果您希望 VGA 卡使用视频覆迭，以减低 CPU 资源的损耗并提高速度，请单击使用视频覆迭，但在某些情况下，它的稳定性不如非覆迭模式来的高 (视 VGA 卡而定)。
  • 在捕捉模式下的自动场景探测区域内，可以指定您在捕捉视频时是否需要执行自动场景探测。 如果选择了探测场景，您就可以选择探测视频帧的变化或通过时间代码的变化实时测视（仅适用于 DV VCR 模式）。后一选项将探测到的场景分割成独立的文件。
  • 下一个选项是关于快照（在“捕捉”或“剪辑”模式中，从视频内容捕捉）。
    • 捕捉到剪贴板会将图象捕捉到 Windows 的剪贴板上。
    • 撷取到桌面（居中）会捕捉图象，将图象以原尺寸摆在桌面中央，并自动保存于默认的 Windows 系统文件夹中。
    • 撷取到桌面（平铺）会捕捉图象，将图象以原始尺寸平铺于桌面上，并自动保存于默认的 Windows 系统文件夹中。
    • 撷取到文件会将图象直接捕捉到您选择的文件夹中。在此选项中，您可以在下拉框中输入文件名并选择文件格式。
  • 单击DV 参数为您的 DV 摄录像机设置缓冲参数。
    • 所有 DV 摄录像机的机械动作和开始卷动磁带所需的时间都有几秒钟的差异。因此，如果没有缓冲时间，批量捕捉的动作就会太早开始。请输入 DV 磁带所需的缓冲时间，以使批量捕捉的动作能与磁带同步。在这个缓冲时间内，磁带会开始播放，缓冲时间过了之后，才会开始捕捉。
    • 写入磁带时，所有 DV 摄录像机的机械动作和开始卷动磁带所需的时间都有几秒钟的差异。设置足够的缓冲时间让视频串流传送到磁带，使得写入磁带的动作和开始供应视频串流的动作同步。单击确定。

单击确定或其它标签以设置更多首选项。


预览首选项

  • 如要为“预览”窗口设置窗口大小，单击下拉式菜单并进行选择。
  • 编辑“情节图板”的影片片段时，您可以选择在预览或任何模式中进行更改时，不显示影片特效或者略过音轨，以保留系统资源。在预览片段区域中，只要单击便可以选择要忽略的选项。别忘了查看系统要求。
  • 当您单击“情节图板”的播放电影时，可以选择从所选定的影片片段播放或从第一个影片片段播放。选择一项。
  • 在实际生成过程中，您可以选择要采用哪种显示类型。不显示预览选项可节省许多系统资源。如果采用显示快速视频预览，则不是每个画面都会显示出来。如要看完整的影片预览，请勾选实时显示完整的视频预览。

附注： “生成过程”期间没有音频。

单击确定或其它标签以设置更多首选项。


捕捉内容

倘若您有捕捉卡或其它用来传送数据到硬盘驱动程序的适配卡，就可以透过威力导演来捕捉几乎天底下所有的图像。以下所列的是可协助您制作最佳影片的视频捕捉设备：

  • 捕捉卡（PCI、USB、FireWire 或其它 FireWire 格式）
  • DV 摄录像机或DV VCR
  • 模拟式摄录像机或是8mm、Hi8、VHS、VHS-C、Beta 格式的 VCR
  • 数码相机
  • PC 相机

在开始之前，请确保您已安装好所有适当的硬件及驱动程序。


捕捉视频及音频

现在，您可以从保存在媒体库中的几乎所有数字或模拟对象中捕捉视频或音频影片内容，并以威力导演直接制作的特殊效果将其转换成数码胶片。

本章涵盖的范围包括透过视频端口（例如复合视频、S-Video 或调谐器）经由适配卡输入的视频捕捉设备，以及经由连接端口（例如 Audio In 或音频 CD ）输入的音频捕捉设备。但是，本章不包含从 DV 摄像机捕捉的说明。如需详细信息，请参阅从DV摄像机捕捉。

请确保您的设备及其相应的驱动程序已安装。有关更多信息，请参阅各自的用户指南。

  1. 启动威力导演。单击“模式转轮”上的捕捉模式 [image] 。
  2. 依据您需捕捉的内容（视频或音频），单击相应的捕捉图标，也可单击视频捕捉 [image] 或音频捕捉 [image] 。
  • 如果您已单击了摸拟视频 [image] ，请单击视频设置 [image] 加以修改。默认标签将为视频设置。
    • 单击捕捉设备下拉式菜单，选定已安装在系统中相应的视频捕捉设备。
    • 请选择正确的捕捉来源。通常，所有的来源在捕捉卡上都有通讯端口。请确定连接稳固。
    • 如果已选定视频调谐器，接着您可以选定CATV（若已经接有线电视）或已安装的天线。选择频道并单击确定。若要设置电视，点击电视设置标签。找到您的位置。对于非电视频道源（例如. S-Video 或 Video In 源），选择电视信号格式。单击确定。
  • 如果您要在“视频设置”时调节视频，单击“视频调整”标签。
    • 通过拖动滑快调节亮度、色调、饱和度、对比度和锐化等级。完成后，请单击确定。
  • 处在“视频捕捉”模式时，单击选中简要文件设置 [image] 。在出现对话框后，选择该影片的用途。如果它是 通用视频，那么单击它并从下拉菜单中选择 MPEG 或 AVI 视频格式。然后，依据您选定的格式选择简要文件组。最后，选择位于它右边的下拉菜单中的简要文件。对于 MPEG 简要文件，可选择高速、高品质、定制或全部。对于 AVI 格式，请参阅制作 AVI 文件.中的#4。
    • 如若选择了 MPEG 简要文件，您可通过单击新建来创建一个自定义 MPEG 简要文件。如需详细信息，请参阅创建定制 MPEG 简要文件。您若选择了 AVI 简要文件并需修改设置，请单击设置并参阅设置 AVI 简要文件以获得解更多信息。
  • 您若选择了电影光盘制作视频，请选定光盘类型，高速度或高品质，然后是光盘的视频格式。
    • 选定了简要文件以后，您需单击注释或详细信息以找出更多关于该简要文件和 CPU 推荐使用信息。
    • 在结束视频设置后，请单击确定。

附注： 如果您选定了捕捉视频之后，图象显示仍是空白，请确保视频设备的功能是否正常。另一个可能性是，未正确设置连接或是选择了错误的输入设置。
  • 现在，如果您通过点击视频或音频捕捉来捕捉音频，则调整音频设置 [image] 。将显示一个对话框。
    • 单击捕捉设备下拉式选单，选定已安装在系统中相应音频捕捉设备。
    • 对于音频输入，选择正确输入来源（此处的选项根据声卡的制造商而有所差异)。单击确定。
    • 如果您有一张音乐 CD，请选择音频 CD 选项以输入视频，随后显示出一个附加的下拉菜单供您选择您要捕捉/转换的音轨。
    • 您可选择高速转换CD音轨从而将选定的音轨高速转换成 WAV 格式并储存至硬盘。单击确定。
  • 如要改变音频捕捉简要文件模式，切换到“音频捕捉”模式 [image] 然后单击简要文件设置 [image] 。将显示一个对话框。
    • 单击名称（例如简要文件）或在下拉式选单上单击并选择另一个，更改属性。
    • 单击另存为保存新简要文件。为新简要文件命名，然后单击确定。如要删除，选定一个简要文件然后单击删除。选好之后，单击确定。
  • 单击时间范围框以进行设置，然后按分、秒来设置最大的录制时间。
  • 单击大小范围框，接着以 MB 为单位输入最大的录制文件大小。
  • 如果您在“视频捕捉”模式下，您可单击快照 [image] 以从视频内容中捕捉静止图像。要设置您首选项，请参阅捕捉/导出首选项 ，以获得详细信息。
  3. 依照所使用的设备，打开电源并按下播放或启动其它功能，让外部捕捉设备开始捕捉或播放内容，这样威力导演就可以录制了。准备就绪，请单击威力导演的录制 [image] 。

附注： 例如，PC 相机的电源打开以后不必启动，就会自动开始捕捉内容。

附注： 另一方面，音乐 CD 则不需要播放。只要单击“录制”，威力导演就会开始播放并录制音乐 CD。
  4. 完成捕捉之后，单击威力导演的停止 [image] 功能。现在文件将会自动保存，或显示在“媒体库”或“情节图板”中。（您也可在捕捉完成后选择自动开始探测场景。）如需详细信息，请参阅捕捉/导出首选项。


从DV摄像机捕捉

无论您的 DV 是在播放视频还是在拍摄特殊片段，威力导演都能以非实时或实时的方式捕捉。

信息： 与实时捕捉不同的是，非实时捕捉会利用缓冲器，此种处理方式适用于那些期望获得高质量但电脑速度又不够快的用户。这样，当非实时捕捉使用缓冲器时，对捕捉的内容进行编码的时间需要更长。捕捉的剩余时间将显示在预览窗口的右下角。使用实时捕捉，实际编码的内容与预览窗口中播放的内容一致，并消耗较多的 CPU 资源。而非实时捕捉则不会保持实际内容。

利用令人震撼的 FireWire 传输协议，您可从 DV 摄录像机捕捉清晰的数字视频和音频，而且传输数据时绝对不会有任何质量损失。

DV 摄录像机的捕捉有两种不同层面。也许您早已熟知，DV 摄录像机有两种主要模式。第一种模式用来记录现场内容，大部分厂商将之称为 Camera 模式。另一种是 VCR 模式（对于大部分的厂商而言），你可以重播先前录制的内容，并浏览整个 DV 磁带。以威力导演控制 DV 摄像机的程度也因这两种 DV 模式而有所不同。

附注： 在启动威力导演之前，请确定所有设备及其相应的驱动程序已正确安装，DV 摄录像机的电源已打开并在正确的模式，而 FireWire 缆线也连接妥当。请参阅各设备的用户指南，以获得详细信息。


从 DV Camera 模式捕捉

当 DV 摄录像机在 Camera 模式时，威力导演只是捕捉 DV 摄录像机正在瞄准或记录的内容，并将之录制到硬盘中。对于其它 Camera 模式的命令，则必须依照 DV 摄录像机的控制组件而定。

  1. 启动威力导演。单击“模式转轮”上的捕捉模式 [image] 。
  2. 单击 DV [image] 图标。如果 DV 摄录像机已经和 FireWire 电缆正确连接，电源已经打开，并且是在Camera 模式（依 DV 摄录像机的指定而定），则来自 DV 摄录像机的实况画面应会显示在威力导演的“预览”窗口中。

提示： 左下角将显示捕捉到的内容大小及剩余磁盘空间。 驱动器可以在“捕捉文件名”区域内“编辑”>首选项下的“通用”标签中设置。
  3. 现在，您需决定采用非实时捕捉（默认）或实时捕捉（启用）。
  4. 单击简要文件设置 [image] 选定它。在出现对话框后，选择该影片的用途。如果它是 通用视频，那么单击它并从下拉菜单中选择 MPEG 或 AVI 视频格式。然后，依据您选定的格式选择简要文件组。最后，选择位于它右边的下拉菜单中的简要文件。对于 MPEG 简要文件，可选择高速、高品质、定制或全部。对于 AVI 格式以及 Windows 与 DV 组之间的差异，请参阅制作 AVI 文件中的#4.
    • 如若选择了 MPEG 简要文件，您可通过单击新建来创建一个自定义 MPEG 简要文件。如需详细信息，请参阅创建定制 MPEG 简要文件。DV AVI 简要文件不能被修改。
  • 您若选择了电影光盘制作视频，请选定光盘类型，高速度或高品质，然后是光盘的视频格式。
    • 选定了简要文件以后，您需单击注释或详细信息以找出更多关于该简要文件和 CPU 推荐使用信息。
  5. 单击确定。

注意： 如果您已选择 DV AVI 简要文件，您将无法采用非实时捕捉方式。
  • 单击时间范围框以进行设置，然后按分、秒来设置最大的录制时间。
  • 单击大小范围框，接着以 MB 为单位输入最大的录制文件大小。
  6. 若要启动捕捉，单击威力导演的录制 [image] 按钮。
  7. 捕捉完成之后，单击停止 [image] 。现在，文件会按您的首选项，自动添加到“媒体库”或“情节图板”中。（您也可在捕捉完成后选择自动开始探测场景。）要设置您的首选项，请参阅捕捉/导出首选项。

附注： 如果您已经选择了非实时捕捉，在您按“停止”后，“预览窗口”将显示一条信息通知您对缓冲器内的内容进行的编码工作仍在继续，并将在所剩的较短时间内完成。


从 DV VCR 模式捕捉

当 DV 摄录像机在 VCR 模式时，威力导演所能控制的程度较高。威力导演可以控制所有的浏览性功能，包括播放、搜寻、暂停、停止，当然还可以直接从 DV 磁带录制内容。利用威力导演从 DV 磁带捕捉内容之后，您可以应用所有想要的特殊效果；这一点使得威力导演在视频编辑领域中扮演威力强大的角色。最后要生成影片时，威力导演则提供您一项超强功能：直接将新影片写入 DV 磁带！请参阅制作电影，以获得关于写入磁带的详细信息。

  1. 启动威力导演。单击“模式转轮”上的捕捉模式 [image] 。
  2. 单击 DV [image] 图标。请确定 DV 摄录像机已经和 FireWire 电缆正确连接，电源已经打开，并且是在VCR模式（依 DV 摄录像机的模式而定）。在威力导演预览窗口中查看到的画面，应该与 DV 摄录像机的屏幕显示完全一致。

提示： 左下角将显示捕捉到的内容大小及剩余磁盘空间。 驱动器可以在“捕捉文件名”区域内“编辑”>首选项下的“通用”标签中设置。
  3. 现在，要决定您是以非实时（打开）还是以实时（关闭）的方式来捕捉。
  4. 单击简要文件设置 [image] 选定它。在出现对话框后，选择该影片的用途。如果它是 通用视频，那么单击它并从下拉菜单中选择 MPEG 或 AVI 视频格式。然后，依据您选定的格式选择简要文件组。最后，选择位于它右边的下拉菜单中的简要文件。对于 MPEG 简要文件，可选择高速、高品质、定制或全部。对于 AVI 格式以及 Windows 与 DV 组之间的差异，请参阅制作 AVI 文件中的#4.
    • 如若选择了 MPEG 简要文件，您可通过单击新建来创建一个自定义 MPEG 简要文件。如需详细信息，请参阅创建定制 MPEG 简要文件。DV AVI 简要文件可能不能被修改。
  • 您若选择了电影光盘制作视频，请选定光盘类型，高速度或高品质，然后是光盘的视频格式。
    • 选定了简要文件以后，您需单击注释或详细信息以找出更多关于该简要文件和 CPU 推荐使用信息。
  5. 单击确定。

注意： 如果您已选择 DV AVI 简要文件，您将无法采用非实时捕捉方式。
  6. 如要搜寻某段时间，可拖曳再放开播放控制飞梭 [image] 图标。紧靠其左边的是 DV 磁带的时间点区域。

附注： 如果 DV 磁带的时间点不正确，单击“查找DV 磁带”，以验证时间点。
  • 您也可以用播放、下一帧、上一帧、开始、结束、暂停和停止按钮来浏览。请参阅预览媒体库文件中的#2以获得上述指令的详细信息。
  • 单击时间范围框以进行设置，然后按分、秒来设置最大的录制时间。
  • 单击大小范围框，接着以 MB 为单位输入最大的录制文件大小。
  7. 如要开始实时捕捉，按下摄录像机上的播放，当您准备就绪，再单击威力导演的录制 [image] 按钮。录制总时间会显示在 DV 磁带的时间点位置上方。

附注： 在非实时捕捉时，如果您的硬盘 (HDD) 几乎已无空间（如果少于 150 MB 的剩余空间，所有捕捉将被禁用），预览窗口将显示警告信息通知部分解码进程将暂停，并且只有在缓冲中的全部内容被您的硬盘编码后才会恢复。
  8. 捕捉完成之后，单击停止 [image] 。捕捉的文件会按您的首选项，直接出现在“媒体库”或是“情节图板”中。（您也可在捕捉完成后选择自动开始探测场景。）如需详细信息，请参阅捕捉/导出首选项。

附注： 如果您已经选择了非实时捕捉，在您按“停止”后，“预览窗口”将显示一条信息通知您对缓冲器内的内容进行的编码工作仍在继续，并将在所剩的较短时间内完成。


从 DV 摄录像机批量捕捉

在 DV VCR 模式时，您可精确选定要转换的场景。选定一些场景后，可将之视为整批文件的一部份，然后单击一次就可转换所有文件。批量捕捉效率高，在捕捉大量场景时能节省许多时间。

提示： 请确定您的 DV 磁带的时间点是线性的。如果不是，那么在 DV VCR 模式下，一次只能捕捉一个场景。
  1. 启动威力导演。单击“模式转轮”上的捕捉模式 [image] 。
  2. 单击 DV [image] 图标。请确定 DV 摄录像机已经和 FireWire 电缆正确连接，电源已经打开，并且是在VCR模式（依 DV 摄录像机的模式而定）。在威力导演预览窗口中查到看的画面，应该与 DV 摄像机的屏幕显示完全一致。
  3. 单击批量捕捉.

提示： 左下角将显示捕捉到的内容大小及剩余磁盘空间。 驱动器可以在“捕捉文件名”区域内“编辑”>首选项下的“通用”标签中设置。
  4. 现在，您需决定采用非实时捕捉（默认）或实时捕捉（启用）。
  5. 单击简要文件设置 [image] 选定它。在出现对话框后，选择该影片的用途。如果它是 通用视频，那么单击它并从下拉菜单中选择 MPEG 或 AVI 视频格式。然后，依据您选定的格式选择简要文件组。最后，选择位于它右边的下拉菜单中的简要文件。对于 MPEG 简要文件，可选择高速、高品质、定制或全部。对于 AVI 格式以及 Windows 与 DV 组之间的差异，请参阅制作 AVI 文件中的#4.
    • 如若选择了 MPEG 简要文件，您可通过单击新建来创建一个自定义 MPEG 简要文件。如需详细信息，请参阅创建定制 MPEG 简要文件。DV AVI 简要文件可能不能被修改。
  • 您若选择了电影光盘制作视频，请选定光盘类型，高速度或高品质，然后是光盘的视频格式。
    • 选定了简要文件以后，您需单击注释或详细信息以找出更多关于该简要文件和 CPU 推荐使用信息。
  6. 单击确定。

注意： 如果您已选择 DV AVI 简要文件，您将无法采用非实时捕捉方式。
  • 如要使用飞梭搜寻（快进／倒带）某段时间，请拖放播放控制飞梭图标 [image] 。
  • 单击搜索 DV 磁带 [image] 以精确定位DV 磁带上的时间点。

附注： 依照特定的 DV 磁带而定，DV 磁带上不同的场景可能会有相同的时间点（例如，00:01:20）。这是因为作者重设了时间点。以 PowerDirector 搜寻磁带时，将只会寻找第一个时间点。如果您的 DV 磁带已经被重设了许多次，建议您以 DV 的VCR 模式进行捕捉，因为批量捕捉的工作极其依赖磁带上的线性时间点。
  • 您也可以用播放、下一帧、上一帧、倒带、快进、暂停和停止等威力导演功能来浏览。请参阅预览媒体库文件，或使用 DV 摄录像机的浏览按钮。
  7. 若要开始添加工作，请到需开始批量捕捉的确切位置，然后单击添加新任务 [image] 图标。接着批量处理方块中会出现新的批量处理任务。

附注： 结束标记位置（停止时间）将自动设为开始标记位置（开始时间）的前五秒。请确定已设定正确的“结束标记”位置。
  8. 浏览到要转换的视频片段的尾端，然后单击结束标记 [image] 。
    • 若要重设“开始时间”，请浏览到视频片段的开始位置，并单击起始标记 [image] 。
  9. 开始转换前，请确认首先选定了特定的任务。单击开始选定的任务 [image] 开始进行批量捕捉。

附注： 在非实时捕捉时，如果您的硬盘 (HDD) 几乎已无空间（如果少于 150 MB 的剩余空间，所有捕捉将被禁用），预览窗口将显示警告信息通知部分解码进程将暂停，并且只有在缓冲中的全部内容被您的硬盘编码后才会恢复。
  10. 单击停止 [image] 以终止批量捕捉。

附注： 如果您已经选择了非实时捕捉，在您按“停止”后，“预览窗口”将显示一条信息通知您对缓冲器内的内容进行的编码工作仍在继续，并将在所剩的较短时间内完成。
  • 重复上述步骤以添加更多任务。
  • 要删除任务，请选取某个任务，然后单击删除任务 [image] 。

完成后，批量捕捉的文件会根据您的设置，直接显示在媒体数据库或情节图板中。（您也可在捕捉完成后选择自动开始探测场景。）如需详细信息，请参阅捕捉/导出首选项。


剪辑视频

剪辑模式

分割视频文件

图片文件的剪辑模式


剪辑模式

一般而言，您将媒体文件引入库后，下一步就是剪辑视频片段或设置图片文件的时间范围。在开始制作前，这个步骤很重要，因为它会消除视频片段中不要的部分，让您得以更专注于影片的重要情节上。

附注： 如果在此模式中文件被更改过，“模式转轮”上会标示红线。

附注： 对已引入“库”或已应用于“情节图板”的文件进行剪辑，并不会影响原始的媒体文件。
  1. 选择一个媒体文件，然后单击位于模式转轮上的剪辑模式 [image] 。

附注： 第一次从“预览模式”切换至其它模式时，会根据属性设置显现对话框告知文件将被自动添加到“情节图板”中。如需详细信息，请参阅编辑首选项。
  2. 在设置剪辑位置前，可以先播放文件。请参阅预览媒体库文件，以获得有关在播放期间进行浏览的详细信息。
  • 拖动再放开时间滑块 [image] ，可查找确实的时间点并增加搜寻的效率。您也可以进行播放、倒带、快进、暂停、跳到文件的开始或结尾，以及跳到下一帧或上一帧。
  • 如要将帧作为新的图片文件进行捕捉，单击快照 [image] 。如需详细信息，请参阅捕捉/导出首选项。
  3. 单击起始标记 [image] 及退出标记 [image] 图标，在时间滑块 [image] 上设置剪辑位置，或在回放期间设置剪辑位置。或者，您也可以利用时间滑块，直接拖动起始标记 [image] 及退出标记 [image] 滑块到您希望开始剪辑的地方。
    • 剪辑位置的两个边框都可以在时间滑块条中拖动。运用该项功能可快速改变起始标记和退出标记的位置。
    • 在您完成“起始标记”及“退出标记”的位置设置后，它们的时间会显示在各自图标的右侧，并于底部右侧区域显示这个新片段的时间长度。左下方另外一个时间格显示的是“时间滑块”的当前位置。

附注： 持续时间显示为 HH:MM:SS:FF (即：小时:分钟:秒:帧数)。
  • 如果您的查看比例需要改变大小，请从“改变大小”下拉式菜单中选择一个选项。(每个选项的样本缩略图显示于下拉菜单之下，以供即时预览每个选项。此特效也可应用于预览窗口的文件。)
    • 缩放：这个选项会缩放媒体文件以填满整个屏幕，但不会保持原有的长宽比例。
    • 信箱：此选项会将媒体文件合适地置入预览窗口（不同于输出大小）但仍保持媒体文件的纵横比而不剪切图像。
    • 剪切:这个选项会以原有大小填满“预览”窗口，但会剪切图片。

附注： 改变大小功能不会改变原始文件，但是会影响“情节图板”的片段内容。
  • 单击还原 [image] 回到原来的剪辑状况（假如该片段已经被剪辑过），或单击清除 [image] 从头开始。
  4. 如果您对剪辑状况感到满意了，单击应用，将剪辑设置应用于“情节图板”上。别忘了设置您的首选项，才能应用于“情节图板”。如需详细信息，请参阅编辑首选项。


分割视频文件

为节省宝贵的编辑时间，使用分割视频功能自动将原视频文件分割成两个独立的片段，而不需要将相同的文件拖动到“情节图板”上两次并分别修剪。请记住，此功能仅适用于“媒体库”上中没有套用任何其它模式的特效文件。请在分割视频后再应用特效。

  1. 要从“媒体库”中选择媒体文件，请双击选定的文件，或将之拖动到“预览”窗口内。请参阅引入至媒体库中，以获得关于导入的详细信息。
  2. 如要分割已经添加到“情节图板”的视频文件，只要双击该片段，它便会显示在“预览”窗口中。

附注： 如果该“情节图板”片段曾经被修改过或包含有特效，那么该片段不能被分割。
  3. 单击“模式转轮”上的 剪辑模式 [image] 。
  4. 拖动时间滑块 [image] 或通过其它浏览方式至您要分割的视频场景处。
  5. 单击分割影片 [image] .该文件将被分割成的两个片段并放置于“情节图板”。
  • 您如若还需剪辑其它片段，请参阅剪辑模式。


图片文件的剪辑模式

很自然地，图片文件是不需要剪辑的。如果需要的话，图片文件出现的时间长度可以在调整图片大小时一起设置。

  1. 图片文件导入“媒体库”后，以双击或拖动的方式在“预览”窗口中显示图片。请参阅引入至媒体库中，以获得关于导入的详细信息。
  2. 如要更改已经添加到“情节图板”的视频文件，只要双击该片段，它便会显示在“预览”窗口中。
  3. 单击“模式转轮”上的 剪辑模式 [image] 。
  • 如要改变大小，请从下拉式菜单中选择所要的选项。
    • 缩放：这个选项会缩放媒体文件以填满整个屏幕，但不会保持原有的长宽比例。
    • 信箱：此选项会将媒体文件合适地置入预览窗口（不同于输出大小）但仍保持媒体文件的纵横比而不剪切图像。
    • 剪切:这个选项会以原有大小填满“预览”窗口，但会剪切图片。
  • 在时间（秒）框中以箭头上下调整或输入数字，设置图片出现的时间。
  • 单击还原 [image] 以还原到原来的剪辑状况。
  • 或是单击清除 [image] 重新开始设置。
  4. 完成时，单击应用。别忘了设置您的首选项，才能应用于“情节图板”。如需详细信息，请参阅编辑首选项。


改变速度并应用视频特效

改变速度

应用视频特效


改变速度

为了取悦观众并使影片产生不同的步调或速度，或是强调特殊影片中特定的部分，威力导演可让您制作出前所未有的慢动作或快动作影片！任何一段影片都可以让它以慢动作缓缓前行，也可让它如光速般前进。身为一个导演，应该利用这两种可刺激感官的速度效果，让观众仿佛身临其境，就让威力导演带您进入时光隧道，翱翔在时空交错的宇宙间吧！

  1. 要在“媒体库”中选择视频片段，请双击选定的视频片段，或将之拖动到“预览”窗口内。请参阅引入至媒体库中，以获得关于导入的详细信息。
  2. 如果想要在已应用于“情节图板”的文件中添加特效，只需双击选取该特定片段，该片段就会显示在“预览”窗口中。
  3. 单击在“模式转轮”上的速度模式 [image] 。
  4. 拖动滑块减慢或加快影片速度。您也可单击加速或减速按钮，在 1/4 倍到 8 倍的速度范围间进行调整。
  5. 当前，您必须决定您的视频文件中音频部分的播放模式。单击音频设置下拉菜单并选择其中之一。
    • 与视频同步选项会将视频速度与音频速度同步。

附注： 如果视频速度快于或慢于音频速度一倍，那么同步的音频可能不能就无法识别。
    • 如果您希望音频的速度和原来影片中的速度一样，请选择保持原始速度。
    • 选择静音停止播放该视频文件中的声音。这在要使用其它的音频文件或背景音乐来为原来的声音作配音时很管用。
  • 单击还原 [image] 返回到前一状态或单击清除 [image] 从头开始。
  6. 如果您已经满意所有的设置，请单击应用将该设置应用到“情节图板”。别忘了设置您的首选项，才能应用于“情节图板”。如需详细信息，请参阅编辑首选项。


应用视频特效

身为音乐视频导演的您可以为影片量身定做一些视频特效！对于普通影片，只要转换特效就足够了，但对于希望制作卓越的视频特效以吸引并取悦于观众的人来说，加强整部影片的效果显得的尤为重要。

以下列表概述了每个视频特效可使用的设置。

视频特效 | 可使用的设置
颜色 | 亮度，对比度，色调，饱和度，清晰度
模糊 | 度
色彩聚焦 | 倾斜边框深度，彩色区域宽度，彩色区域高度
延迟 | 整齐度
边缘 | 度，背景色彩，前景色彩
浮雕 | 方向
聚焦 | 倾斜边框深度、原图像宽度、高度信息显示
网格 | 网格线深度，宽度，高度，背景色彩
马赛克 | 块的宽度，块的高度，特效长度
杂音 | 强度，大小，背景色彩
涟漪 | 波长，速度，特效长度
跳过 | 频率
聚光灯 | 亮度，倾斜边框深度，宽度，高度，背景色彩信息显示
向左开启 | 角度、背景色彩、特效长度
向下开启 | 角度、背景色彩、特效长度
向右开启 | 角度、背景色彩、特效长度
向上开启 | 角度、背景色彩、特效长度
电视背景墙 | 水平数，垂直数，特效长度
底片效果 | 度
放大 | 尺寸，特效长度
缩小 | 宽度，高度，背景色彩，特效长度

  1. 要在“媒体库”中选择视频片段，请双击选定的视频片段，或将之拖动到“预览”窗口内。请参阅引入至媒体库中，以获得关于导入的详细信息。
  2. 如果想要在已应用于“情节图板”的文件中添加特效，只需双击选取该特定片段，该片段就会显示在“预览”窗口中。
  3. 单击“模式转轮”上的特效模式 [image] 。
  4. 将特效从“媒体库”中拖动至“预览”窗口中或双击该特效。根据特效本身特点，可进行的设置也多种多样。
    • 对于大多数设置来说，只需拖动滑块然后在“预览”窗口中预览，最后再应用即可。如需详细信息，请参阅预览媒体库文件。
    • 鉴于某些特效设置，您可以点击或拖动起始标记 [image] 和退出标记 [image] 滑块到新的位置以设定特效的持续时间。您还可定位时间滑块 [image] 然后在新的时间滑块处点击起始标记 [image] 或退出标记 [image] 。您可拖动任意四个起始标记、退出标记和持续时间的边框来快速改变时间滑块条的位置。
    • 完整的视频特效设置（包括起始标记、结束标记和持续时间）可以同样在时间滑块上拖动操作。运用该项功能以快速改变视频片段中视频特效显现或消失的点位。
    • 对于有些特效设置，您需注意连接设置 [image] 功能，它可连接两个特定的设置并约束如方格和电视背景墙特效等影像的长宽比例。如需解除这些设置的连接，单击该连结的图标即可。
    • 对于某些特效设置，您可选择前景色彩 [image] 或背景色彩 [image] 。单击其中一种并选取想要的颜色。单击确定。
  • 单击还原 [image] 返回到前一状态或单击清除 [image] 从头开始。
  5. 如果您已经满意所有的特效，请单击应用，将该设置应用到“情节图板”。别忘了设置您的首选项，才能应用于“情节图板”。如需详细信息，请参阅编辑首选项。


添加文字及转场特效

文字模式

转场模式


文字模式

一般而言，在每部电影或演出的开头，会以文字来说明文本、主角及配角，以及电影制作的其它相关信息。电影或演出的结尾也会打出所有的工作人员名单。

对于较小的电影制作，您可能会希望呈现的不只是视觉效果，也能有文本效果。现在，准备开始以您从未使用过的方式来做字面交流吧。

附注： 如果在此模式中文件被更改过，“模式转轮”上会标示红线。
  1. 要在“媒体库”中选择视频片段，请双击选定的视频片段，或将之拖动到“预览”窗口内。请参阅引入至媒体库中，以获得关于导入的详细信息。
  2. 如果想要在已应用于“情节图板”的文件中添加文字，只需双击选取该特定片段，该片段就会显示在“预览”窗口中。
  3. 单击在“模式转轮”上的文字模式 [image] 。

附注： 第一次从“预览模式”切换至其它模式时，会根据属性设置显现对话框告知文件将被自动添加到“情节图板”中。如需详细信息，请参阅编辑首选项。
  4. 单击添加文字 [image] 图标。预览窗口中将出现一个光标，让您开始输入。如需要，可按<输入>跳到下一行。
  5. 输入文本后，单击输入框的外面。文字就会出现在“预览”窗口的文字框中。
    • 如需编辑您输入的文字，双击预览窗口的文字。光标即显示于文字框内，您可对它进行编辑。
    • 单击字体 [image] 图标，设置字体格式。这里有许多选项，包括“间距”、“颜色”、“字体样式” 及“对齐方式”。完成各项设置之后，单击确定。
  6. 若要选择合适的文字特效，首先选择文字，然后点击媒体库中的效果缩略图以选择它。在“预览窗口”中马上就会呈现特效预览。
    • 拖动持续时间 滑块以确定该效果的静态时间。 您也可使用上下箭头或键盘输入一个最多为两位数的值来设定效果（以秒为单位）的持续时间。通过增加保持时间（以蓝色条显示），将增加标题效果的静态时间（即只有文本而没有效果），反之亦然。

附注： 每个选定的文字特效的经历时间都不一样。
    • 如需将完整的文本特效持续时间最小化（即：您不想让文字效果持续整个片段），点击并拖动起始标记 [image] 和退出标记 [image] 滑块至所需位置。或者，将时间滑块 [image] 置于指定位置，然后单击“预览”窗口下的起始标记 [image] 或退出标记 [image] 。您也可拖动任意四个起始标记、退出标记和持续时间的边框来快速改变时间滑块条的位置。运用该功能快速改变特效的持续时间，以及用于特效显现和消失时。
    • 整个文字特效设置（包括起始标记、退出标记和持续时间）可以在时间滑块上作同样的拖动操作。运用该项功能以快速改变视频片段中文字特效显现或消失的点位。
  7. 如要将文字放置于屏幕上的某个区域，只要在“预览”窗口中单击该文字并拖动即可。
  • 单击电视安全区 [image] ，显示预览窗口内四周的虚线边框。该区域表示在电视屏幕中播放的确切内容，它比电脑显示器的显示区域小。（电视安全区轮廓在您预览或制作影片过程中不予显示。）
  • 按网格线 [image] 显示虚线网格以便帮助您更精确地定位文本。（在影片预览或制作过程中将不显示网格线。）
  • 单击还原 [image] 返回到原有的文字及其相关的特效；或单击清除 [image] 重新开始设置。
  • 重复上述步骤以添加更多文字。
  • 如要编辑或删除文本，单击“文本”框的文本。如要编辑，双击该文字，框中便会出现一个光标。开始编辑。
  • 如要移除，选择现有的文字，然后单击删除文字 [image] 。
  • 通过取消选择同时显示文字隐藏文字，或选择该选项显示所有文字。
  8. 如果您已经满意所有的文字设置，请单击应用将该设置应用到“情节图板”。别忘了设置您的首选项，才能应用于“情节图板”。如需详细信息，请参阅编辑首选项。


转场模式

电影、全场演出或视频中那些通常对眼睛来说是无形的转场特效，会极大地强化情绪的转折。场景之间的转换，通常利用淡出淡入或是直接剪切到下一个场景的方法呈现。若想要进一步提高视频效果，您可能会希望尝试 PowerDirector 提供的各项转场特效。

在开始之前，请先确保“情节图板”中至少有两个视频片段或图象。

附注： 如果在此模式中文件被更改过，“模式转轮”上会标示红线。
  1. 单击“情节图板”中、位于任意两个片段间的转场特效图标。
  2. 或者，您可以选择“情节图板”中的一个片段，然后单击“模式转轮上”的转场模式 [image] 。

附注： 转场特效可能无法应用于“情节图板”中的最后一个片段。
  • 要在应用转场特效之前想先预览，请将光标置于“库”中给定的转场特效上。
  3. 通过单击选择转场特效或将它拖到选定片段之间的适当位置上，该片段会马上在情节图板中进行转场特效。您也可以将转场特效从“媒体库”拖到“模式面板”中。所选择的转场特效现在会出现在“模式面板”中。
  4. 在“模式面板”的 转场长度中输入数值，或拖动滑块来增减时间长度。时间长度将视各片段的长度而有所不同。

附注： 请注意，您所设置的时间长度会平均分配于二个影片之间。如果您设置十秒钟，则转场特效的前五秒钟会分配在第一个媒体文件的结尾处，而剩下的五秒钟会分配在下一个媒体文件的开头处。

提示： 请记住，许多转场特效的效果很激烈，毫不夸张地说它可能会掩盖部分片段的内容。所以，请确保各片段的开头及结尾处有时间的充裕、转场长度不会过长，不致因此干扰到片段内容的呈现。
  • 单击还原 [image] ，还原至原始转场效果，或单击清除 [image] ，清除所有的转场特效。
  5. 完成设置选择后，单击应用，以应用于“情节图板”。别忘了设置您的首选项，才能应用于“情节图板”。如需详细信息，请参阅编辑首选项。
  • 在任何一个转场特效上按鼠标右键显示快捷菜单，是在情节图板中管理转场特效的有效方法。选择选项之一进行剪切、复制、粘贴、删除、全部应用或清除所有转场特效。


添加音频和图像

音频模式

主音频

画中画模式

主水印

应用图象色彩过滤器


音频模式

所有业余的或有经验的视频专家都知道，影片配乐在影片气氛与情境的塑造上非常重要。在刺激的场景中，快节奏的配乐可以突显速度与奔驰感。在温馨时刻，象音乐会小提琴家那样配上一首挑起浪漫情怀、触动心弦的美妙歌曲，绝对有助于增加一部作品的价值。

附注： 如果在此模式中文件被更改过，“模式转轮”上会标示红线。
  1. 通过双击媒体库中的被选文件或将它拖动到预览窗口。请参阅引入至媒体库中，以获得关于导入的详细信息。
  2. 如果想要为已应用到“情节图板”的片段添加音频，只需要双击特定片段，此片段就会显示在“预览”窗口中。
  3. 单击“模式转轮”上的音频模式 [image] 。

附注： 第一次从“预览模式”切换至其它模式时，会根据属性设置显现对话框告知文件将被自动添加到“情节图板”中。如需详细信息，请参阅编辑首选项。
  4. 如果原始文件或片段包含音频，则会显示于最上排。自定音频文件会显示于原始文件下方，且最多三个。只需单击这些文件并修改它们各自的设置，所有这些文件都可进行独立操作。
  5. 如需为某个片段添加音频文件，可将它们从媒体库拖动至用户自定义框中或预览窗口，您也可单击新增音频 [image] 图标打开浏览器窗口。预览窗口中将出现一条短讯，提示您将该音频文件拖往何处。(添加第一个音频文件后这条消息将消失。)
  • 当用户自定义框中的三个音轨满载后，不可再添加新的音频文件。单击除去音频 [image] 图标以删除一个文件，然后添加其它音频文件。
  6. 如要剪辑音频，选定特定文件并单击音频剪辑 [image] 。

附注： 您不能剪辑原始视频文件的音频部分。
  7. 剪辑控制组件和剪辑其它媒体文件十分类似。请参阅剪辑模式中的#3，以获得更详细的信息。当您完成音频片段的剪辑后，单击应用，然后单击确定。
  • 如果您要重复任何显示在用户自定义标题下的音频文件，单击以选取该文件，然后拖动预览窗口中的“时间滑块”至您想要让文件终止的位置。音轨将从视频文件的起始点至您设置的终点进行重放。
    • 全部音频设置（包括起始标记、退出标记时间）同样也可通过拖动时间滑块来完成。运用该项功能来快速修改音频文件开始和停止播放的点位。
  • 如果您要音频片段淡入或淡出，单击相应的选项并使用上下箭头或键盘输入最高达两位数字，设置淡入淡出的持续时间（以秒计）。
  • 选定音频文件之后，调整音量的方法是拖动混音，以提高或降低音量。拖动到最左边将成为静音。请记住，这个音量会与原始片段的音量合并（如果适用的话）。
  • 单击还原 [image] 以恢复原始片段的音效（如果此片段先前已有采用的音效）或者单击清除 [image] 以从头开始设计。
  8. 完成之后，请单击应用将设置应用到“情节图板”。别忘了设置您的首选项，才能应用于“情节图板”。如需详细信息，请参阅编辑首选项。

附注： 如果情节图板中的两个相临图像或视频文件包含音频片段，这些文件的音频部分将交叉减弱，从而使转场更加平滑。


主音频

如要进一步强调影片制作的音频部分，您可以添加音乐作为整部影片的背景音频。添加主音频的控制组件和选项非常类似通用“音频模式”，您可以在这种模式中将文件添加到各个片段里。

注意： 如果您在影片中使用“主音频”，则在生成影片时无法使用 SVRT。
  1. 单击“情节图板”最左边的主音频 [image] 。
  2. “主音频”控制组件显示于“模式面板”中的“模式转轮”下方。将音频从媒体库拖动到预览窗口，或单击新增音频 [image] 图标，以打开浏览器窗口。预览窗口将出现一条短讯，提示您将音频文件拖往何处。

附注： 如果您在“主音频”中已经有了一个音频文件，在拖动新文件至“预览窗口”后，将出现一个对话框，询问您是否替换原文件。单击“确定”。
  3. 单击音频剪辑 [image] ，开始剪辑“主音频”文件。剪辑控制组件和剪辑其它媒体文件十分类似。请参阅剪辑模式中的#3，以获得更详细的信息。当您完成音频片段的剪辑后，单击应用，然后单击确定。
  • 如果您要音频片段淡入或淡出，单击相应的选项，并使用上下箭头或用键盘输入数值，设置淡入淡出的持续时间（以秒计算）。
  • 选定音频文件之后，调整音量的方法是拖动混音，以提高或降低音量。您可以将音量调节至原水平的 0-200%。
  • 如要重复主音频，单击以勾选此框，主音频就会一直重复，直到整部影片退出为止。
  • 单击还原 [image] 并到原来的“主音频”文件，或单击清除 [image] ，以便从头开始。
  4. 在这个模式中不需要单击“应用”。只要离开这个模式，“主音频”就会被设置并保存该项目。


画中画模式

对于“情节图板”上任何现存的视频或图片片段，您都可以将静态图片或视频添加到背景中。根据您的喜好来设置透明度。

附注： 如果在此模式中文件被更改过，“模式转轮”上会标示红线。
  1. 首先从“媒体库”中选择默认的图片或视频片段，方法是在选定的文件上双击或者将其拖动到“预览”窗口中。文件会被显示出来。请参阅引入至媒体库中，以获得关于导入的详细信息。
  2. 或者是选择已经应用于“情节图板”中的片段，您只要选定特定的片段，它就会显示在“预览”窗口中。
  3. 单击“模式转轮上的”画中画 (PiP)模式 [image] 。

附注： 第一次从“预览模式”切换至其它模式时，会根据属性设置显现对话框告知文件将被自动添加到“情节图板”中。如需详细信息，请参阅首选项。
  4. 将有消息显示于“预览”窗口中。以拖动的方式，从ì媒体库中选择第二个以图像、视频文件的形式，或以视频文件中探测到的场景形式的ì画面。

附注： 如果原始片段已经应用了画中画文件，当您将新文件拖到“预览”窗口时，便会出现一个对话框，询问是否替换原来的文件。单击“确定”。
  • 单击文件边缘的点并加以拖动，以调整其大小。请记住，保持显示比例是默认的选项。如果不想保持原有的长宽比例，就要取消勾选。
  • 单击电视安全区 [image] 切换按钮显示“预览窗口”内四周的虚线边框。该区域表示在电视屏幕中播放的确切内容，它比电脑显示器的显示区域小。（电视安全区轮廓在您预览或制作影片过程中不予显示。）
  • 单击网格线 [image] 切换按钮以显示网格线，以便帮助您更精确地定位第二张图片。（在影片预览或制作过程中将不显示网格线。）
  • 如要应用颜色过滤器，请参阅应用图象色彩过滤器，以获得详细信息。
  • 拖动透明度滑块，以调整图片的透明度。
  • 单击还原 [image] 并返回到原始片段的画中画文件及其相关的更改，或者单击清除 [image] ，或按键盘上的 <DEL键> ，以便从头开始。
  5. 要将第二张图片的持续时间最少化（例如，您不想让第二张图片持续整个片段），如果它是图像文件，进入#3（在剪辑模式的下面），并按照剪辑视频文件相同的步骤操作。如果第二张图片是视频文件，按剪辑视频 [image] ，然后进入剪辑模式。
  • 可通过拖动时间滑块设置完整的画中画效果（包括起始标记、退出标记时间）。运用该项功能快速改变视频片段中画中画效果显现和消失的点位。
  6. 完成之后，请单击应用将设置应用到“情节图板”。别忘了设置您的首选项，才能应用于“情节图板”。如需详细信息，请参阅编辑首选项。


主水印

有时您可能会加入贯穿全片作为视觉背景的图像，这种图像通常用来代表制作或拥有该影片的团体。这就是所谓的主水印。也可以是 电视台标志或影片标题。

注意： 如果您在影片中使用“主水印”，则在生成影片时无法使用 SVRT。
  1. 单击“情节图板”左边的主水印 [image] 。
  2. 除了可能仅用到一个图像文件以外，这些步骤都酷似画中画模式。接下来的步骤请参阅画中画模式中的#4。
  3. 在这个模式中不需要单击“应用”。只要离开这个模式，“主水印”就会被设置并保存该项目。

如要应用颜色过滤器，请参阅应用图象色彩过滤器，以获得详细信息。


应用图象色彩过滤器

您可能想要应用色彩过滤器，这样，该图像文件的特定色彩将把图像的背景与原文件的前景融合起来。该选项可在画中画和主水印模式中应用。

  1. 针对以“画中画”模式选定的文件，如要使用色彩过滤器，请单击“滴管” [image] 。
  2. 此时会出现一个对话框。现在将滴管工具移到要滤除的色彩上，然后单击选定色彩。顶部的色彩框会显示“滴管”当前选定的色彩。稍下部位的框则显示最近被滤除的色彩。
    • 如需更精确地选择色彩，您可以放大 [image] 或缩小 [image] 照片。您也可从下拉菜单中选择放大等级。
  3. 单击确定。
  4. 单击复选框勾选应用颜色过滤器框。如要关闭这项功能，再单击就会取消勾选。
    • 拖动容错范围滑块，扩大已为“色彩过滤器”选项选择的色彩范围。
  5. 完成之后单击应用。别忘了设置您的首选项，才能应用于“情节图板”。如需详细信息，请参阅编辑首选项。


制作电影

自己制作电影的时代终于来临了。在辛苦地将媒体文件引入“媒体库”、进行预览、处理、并添加到“情节图板”之后，终于要开始制作您的作品了。本章将涵盖 MPEG-1、MPEG-2、Windows Media 以及 Microsoft AVI 格式的视频类型。

编辑制作 MPEG 和 DV AVI 文件以及影片片段使得威力导演成为视频编辑软件应用程序中的强者。

信息： MPEG 是“运动图象专家组”的缩写，属于 ISO/IEC 标准（国际标准组织和国际电子技术委员会）系列。这是一种对数字视频和音频信号发送开销的压缩技术。如需详细信息，请参阅何为 MPEG？。

很多视频编辑软件应用程序在进行编辑之前，都要耗费宝贵的时间将MPEG 和 DV AVI 文件解压缩成AVI 格式。进行编辑时，因为处理未压缩的 AVI 格式需要大量的磁盘空间，会造成不必要的硬盘负担。而在完成所有工作后，要生成 MPEG 或 DV AVI 格式时，又要浪费宝贵的时间将电影再压缩一次！

威力导演专属的SVRT（智能视频渲染技术）就没有这种问题。如果您的文件原来是 MPEG 或 DV AVI 格式，编辑时将会以相同格式进行，因此进行制作时，只需要渲染编辑的视频部分，因而省下宝贵的时间和硬盘空间。这就是所谓的“智能视频渲染技术”。


制作通用 MPEG-1 文件

上一节已经提到，MPEG 是这个世代的高质量压缩多媒体文件的标准格式。当您对所有特效、剪辑、音频等都感到满意，并准备生成压缩 MPEG 格式文件时，您已经可以进入后期制作的最后阶段。如需详细信息，请参阅何为 MPEG？。

  1. 影片片段应该应用于情节图板。
  2. 单击“模式转轮”上的制作电影 [image] 。
  3. 从通用视频下拉菜单中选择MPEG-1。单击下一步。
  4. 我们建议您选择默认的智能视频渲染技术 (SVRT) 选项以节省时间。请参阅术语表，以获得有关此选项属性的详细信息。

附注： 如果 SVRT 选项变成灰色，可能表示您的电影正在使用“主音频”和“主水印”功能，或不包含 MPEG 文件。SVRT最适合用于处理MPEG 格式文件。
  5. 如果您是高级用户，可以单击第二个选项 MPEG-1 视频（固定比特率）。
    • 如果您选择了第二项，请单击左边的下拉式菜单，选择要显示的简要文件组，它包括：“默认”、“定制”或“全部”。
  6. 在选择组之后，再选择特定的简要文件。简要文件属性会显示于紧靠已选简要文件的下方，包括推荐的系统处理速度。如果您想要在消耗大磁盘空件的代价下获得较佳的分辨率或质量，可选择较高质量或较高比特率的简要文件。

提示： 如果要制作自己的 VCD（稍后烧录），请选择 VCD 简要文件。有关电视标准如 NTSC 和 PAL 的详细信息，请参阅NTSC 和 PAL。

  • 有关简要文件的详细信息，请单击详细信息。
  • 要创建您自己的简要文件，请参阅创建定制 MPEG 简要文件。
  7. 单击下一步。
  8. 最后一个步骤，选择文件名或者单击浏览寻找正确的目录。在查找目录并输入新的文件名之后，请单击保存。
  • 如果在制作过程完毕后，您想要立即观看影片，单击制作完成后预览影片。一旦影片制作完毕，预览窗口将显现标准的播放控制器，为您提供完整的回放选项。
  9. 检查文件详细信息。单击 完成。
  • 在生成期间，可以设置一些查看选项。如需详细信息，请参阅预览首选项。您也可以在生成过程中单击中止。
  • 如果还没有保存项目，请选择文件>保存项目以保存项目。输入文件名并单击保存。


制作通用 MPEG-2 文件

上一节已经提到，MPEG 是这个世代的高质量压缩多媒体文件的标准格式。当您对所有特效、剪辑、音频等都感到满意，并准备生成压缩 MPEG 格式文件时，您已经可以进入后期制作的最后阶段。如需详细信息，请参阅何为 MPEG？。

  1. 影片片段应该应用于情节图板。
  2. 单击“模式转轮”上的制作电影 [image] 。
  3. 从通用视频下拉菜单中选择MPEG-2。单击下一步。
  4. 我们建议您选择默认的 SVRT 选项以节省时间。请参阅术语表，以获得有关此选项属性的详细信息。

附注： 如果 SVRT 选项变成灰色，可能表示您的电影正在使用“主音频”和“主水印”功能，或不包含 MPEG 文件。SVRT 最适合用于处理 MPEG 格式文件。
  5. 如果您是高级用户，可以单击第二个选项 MPEG-2 视频（固定比特率）。
    • 如果您选择了第二项，请单击左边的下拉式选单，选择要显示的简要文件组，它包括：“默认”、“定制”或“全部”。
  6. 在选择组之后，再选择特定的简要文件。简要文件属性会显示于紧靠已选简要文件的下方，包括推荐的系统处理速度。如果您想要在消耗大磁盘空件的代价下获得较佳的分辨率或质量，可选择较高质量或较高比特率的简要文件。

附注： 如果要制作自己的 DVD（稍后烧录），请选择 DVD 简要文件。

  • 有关简要文件的详细信息，请单击详细信息。
  • 要创建您自己的简要文件，请参阅创建定制 MPEG 简要文件。
  7. 单击下一步。
  • 如果在制作过程完毕后，您想要立即观看影片，单击制作完成后预览影片。一旦影片制作完毕，预览窗口将显现标准的播放控制器，为您提供完整的回放选项。
  8. 最后一个步骤，选择文件名或者单击浏览寻找正确的目录。在查找目录并输入新的文件名之后，请单击保存。
  9. 检查文件详细信息。单击 完成。
  • 在生成期间，可以设置一些查看选项。如需详细信息，请参阅预览首选项。您也可以在生成过程中单击中止。
  • 如果还没有保存项目，请选择文件>保存项目以保存项目。输入文件名并单击保存。


创建定制 MPEG 简要文件

  1. 无论您是在选择 MPEG 作为影像类型之后进行“生成电影”程序并选择MPEG-1/2视频 (固定比特率)，还是在“捕捉模式”下选取简要文件，要建立自订的简要文件之前，您必须先选择一个与新简要文件比较接近的现有 MPEG 简要文件。
  2. 然后单击新建，创建新的 MPEG 简要文件。会出现一个对话框。
  3. 输入简要文件的名称并编辑说明。有关“简要文件属性”的详细信息，请参阅术语表。
  4. 单击视频选项。
  • 单击下拉式菜单，选择视频大小。
  5. 拖动滑块，设置 视频压缩率。kbps 值越高、压缩率越低，质量越好，但是会耗用较大的磁盘空间。
  6. 您可以根据要复制的简要文件来源，选择一些高级设置 作为缺省值：
    • 平滑处理：如果觉得视频内容太细而且颗粒太粗，选择此项可获得较平滑的图像。
    • 移除杂讯：可以移除视频信号中的杂讯。
    • 反交错处理：将两个交错的字段合并成一帧，并以每秒 30 帧 (fps) 的速度渲染。反交错处理可以移除噪声并改善编码视频的质量。
  7. 将速度质量指示器的滑块向左拖动，可获得较高的速度，但是会牺牲质量；向右拖动则可获得较佳质量但速度较低。
  8. 单击音频标签。
  9. 默认的 MPEG 音频压缩设置是 Layer II 立体声。音频压缩率跟视频压缩率一样，kbps 越高，压缩率越低，质量越高，但是会耗用更多的硬盘空间。
  10. 单击确定返回制作/捕捉进程。
  • 要选择新的简要文件，请从简要文件组菜单中选择定制，然后选择简要文件。
  • 要编辑现有的简要文件，请选择正确的简要文件并单击编辑。在选定要删除的定制简要文件后，请单击删除。


制作 Windows Media 文件

串流技术自从十年前开始提供一种由内容提供者控制的媒介（因此没有所谓的版权问题），使用量便迅猛发展。而当前它才刚崭露头角而已。

信息： 串流技术运用视频调整、压缩技术以及网络通讯协议，将文件从网站服务器 (储存串流文件的地方) 传送到客户端 (您的硬盘中)。其实串流技术的观念非常简单，就是把整个文件切成很多个数据封包。经过压缩处理后，透过互联网连续不断地将一个个封包传送出去，就像溪河川流不息一般 (若有音频数据，则可夹带在内一并传送)。客户端必须有播放器，才能将数据包解压缩、显示视频文件以及透过声卡将音频数据传到喇叭上。播放器一开始会先把一些数据包传回来并储存在缓冲区 (称为缓冲处理)，等累积了足够的数据包才开始播放。如此一来，即使互联网线路突然出现短暂中断或有不稳定的现象，也能确保串流畅的播放质量。而且客户端和播放程序也不必等到整个文件全部下载完毕，才开始播放数据包。

Windows Media 是一种专有的串流音频／视频格式，通常用来下载与播放文件，也可以用来串流传递内容。这是 Microsoft 的 Windows Media Player 采用的主要串流格式。

Windows Media 简要文件是人们希望通过多种不同带宽串流传递内容时的最佳选择。所提供的简要文件从最基本的 Internet 连接到高速带宽、仅音频，以及包含一个到多个的视频流的简要文件等，应有尽有。

当您对所有特效、剪辑、音频等都感到满意，并准备生成压缩 MPEG 格式文件时，您已经可以进入后期制作的最后阶段。

  1. 单击“模式转轮”上的制作电影 [image] 。
  2. 从通用视频下拉菜单中选择 Windows Media 并单击下一步。
  3. 现在，根据您将文件串流传送给听众时使用的连接速度类型，选择一个简要文件。单击下拉式菜单，选择简要文件。在所选简要文件的下方会立即显示它的说明及属性。请参阅术语表，以获得详细信息。单击下一步。
  4. 最后一个步骤，选择文件名或者单击浏览寻找正确的目录。在查找目录并输入新的文件名之后，请单击保存。
  5. 检查文件详细信息。单击 完成。
  6. 如果还没有保存项目，请选择文件>保存项目以保存项目。输入文件名并单击保存。


制作 AVI 文件

威力导演拥有在生成电影时可以直接以 AVI 格式写入 DV 磁带的强大功能。包括您所有的操作、修改及特效。而这只是另一个让您的制作更具机动性以及更省时的方法。并且，您也可以生成未经压缩的 AVI 格式文件到硬盘中。

  1. 单击“模式转轮”上的制作电影 [image] 。
  2. 从通用视频下拉菜单中选择 AVI并单击下一步。
  3. 我们建议您选择默认 SVRT 选项来节省宝贵的时间并以最快的速度渲染！

附注： 如果 SVRT 选项变成灰色，可能表示您的电影正在使用“主音频”和“主水印”功能，或不包含任何 DV AVI 文件。SVRT 最适合用于处理 DV AVI 格式文件。
  4. 对于简要文件字段，单击左侧的下拉式菜单显示简要文件组。DV 组包含 DV 格式的简要文件，而 Windows 组是未经压缩的 AVI 格式，会占据大量的硬盘空间，但却是某些视频编辑应用软件的编辑格式，也是用以直接写入录像带或电视广播的格式。
    • 有关电视标准如 NTSC 和 PAL 的详细信息，请参阅NTSC 和 PAL。
  5. 在选择简要文件组后，在右侧的下拉式菜单中选择特定的简要文件。在所选简要文件的下方会立即显示它的属性。单击详细信息，以获得特定简要文件的详细信息。单击下一步。
  • 要调整和修改 Windows AVI 简要文件，请转至设置 AVI 简要文件。
  • 如果 FireWire 连接妥当、DV 摄录像机电源已开、DV 磁带已放入，请选择写入 DV 磁带，直接将整个制片写入摄像机磁带上。单击下一步。

附注： 制作完成后将显示写入 DV 磁带步骤。
  6. 最后一个步骤，输入文件名或者单击浏览寻找正确的目录。在查找目录并输入新的文件名之后，请单击保存。
  7. 检查文件详细信息。单击 完成。
  • 如果电影生成（硬盘版）后，您才决定要“写入 DV 磁带”，就会出现“写入 DV 磁带” 对话框。(请参阅 写入 DV 磁带。。)单击显示预览窗口，可以一边写入一边进行预览，然后单击开始。完成之后，单击关闭。
  8. 如果还没有保存项目，请选择文件>保存项目以保存项目。输入文件名并单击保存。


写入 DV 磁带。

对于“写入 DV 磁带”功能，有一个快捷的方法就是直接从媒体库中选取一个DV AVI 文件，然后选择文件>导出>写入 DV 磁带从而立即写入。在制作 AVI 影片时，也可选择该选项。会出现一个对话框。

  1. 您可以用播放控制器预览 DV 磁带，或向前和向后搜索您需将新文件写入磁带的位置。
    • 您已设定要写入磁带的文件出现在此对话框的左上角。
  2. 如需添加文件，单击添加 [image] 图标，即打开一个浏览器窗口。如需删除文件，选定该文件然后单击删除 [image] 图标。

附注： 只有 .AVI 文件才可以写入 DV 磁带。
    • 若要改变写入磁带的文件次序，选择文件然后按上 [image] 或下 [image] 箭头。
    • 您所选择写入磁带的总文件数和总时长将显示在对话框的左下方。
    • 左下角较小的预览窗口让您以实际选择的次序预览要写入磁带的文件。
  3. 在您对所选的文件次序感到满意后，单击写入DV 磁带按钮 [image] 。在文件写入磁带时，该按钮变成停止写入磁带按钮 [image] ，让您停止写入磁带的进程。
    • 文件将以您已在对话框中设置的实际次序写入磁带，并显示在较大的预览窗口中。
  4. 写入磁带的过程完毕后，单击取消按钮 [image] 关闭对话框。


设置 AVI 简要文件

您可以设置 DV 和 Windows AVI 简要文件的参数。有关个别设置的详细信息，请参阅术语表。

DV AVI 简要文件

  1. 在制作影片过程中，如果您已选择AVI作为视频类型，从AVI 视频下拉菜单中选择DV 然后从下拉菜单的右侧选择NTSC或PAL。
  2. 单击设置。
  3. 类型标签是默认设置。选择DV AVI 类型 I还是DV AVI 类型 II，视首选项的设置而定。详细信息，请参阅类型 I及类型 II。
  4. 单击音频质量标签。
  5. 选择中等音频质量还是高等音频质量，视首选项的设置而定。
  6. 单击确认返回制作进程。

Windows AVI 简要文件

  1. 在制作影片过程中，如果您已选择AVI作为视频类型，从AVI 视频下拉菜单中选择Windows，然后从下拉菜单的右侧选择质量。
  2. 单击设置。
  3. 压缩选项是默认值。单击下拉式菜单，选择压缩 Codec。如需详细信息，请参阅codec。
  4. 您不能设置关键帧。关键帧定义为：视频序列中不需要从前一帧取得信息来解压缩的帧。关键帧数量愈多，图象的质量就会愈好，但需占用的硬盘空间也就愈多。
  5. 在 数据 传输率下拉式菜单，选择一个值。所选择的 kbps 值愈大，图象的质量就会愈好，但需占用的硬盘空间也就愈多。
  6. 如果您只喜欢视频或音频部分，请选择复合。
  7. 拖动滑块以设置质量。
  8. 单击视频／音频设置标签。请参阅术语表，以获得特定术语的详细信息。
  9. 单击下拉式选单，从中选择每秒帧数。视频内容的动作愈多，帧速率的设置值便要愈高。标准的电视帧速率（如NTSC）为 30。
  10. 单击下拉式菜单，从中选择视频大小。
  11. 单击下拉式菜单，从中选择颜色。
  12. 对于音频设置，在格式以及属性下拉式选单上单击，各选择一个值。PCM 是系统的默认值。如需详细信息，请参阅PCM。在属性方面，Hz 值愈高，表示质量愈好，但占用的硬盘空间也愈多。
  13. 单击确认返回制作进程。


制作 QuickTime 影片文件

  1. 单击“模式转轮”上的制作电影 [image] 。
  2. 选择位于通用视频下拉菜单中的QuickTime 影片然后单击下一步。
  3. 从默认、定制或全部选项中选择特定的简要文件。在所选简要文件的下方会立即显示它的属性。如果您想以消耗大磁盘空件为代价获得更佳的分辨率或质量，可选择较高质量的简要文件。
  • 有关简要文件的详细信息，请单击详细信息。
  • 要创建您自己的简要文件，请参阅创建自定义的 QuickTime 影片简要文件。
  4. 单击下一步。
  5. 最后一个步骤，输入文件名或者单击浏览寻找正确的目录。在查找目录并输入新的文件名之后，请单击保存。
  6. 检查文件详细信息。单击 完成。


创建自定义的 QuickTime 影片简要文件

  1. 无论您是在选择QuickTime 影片作为视频类型之后进行“生成电影”程序并选择QuickTime 影片，还是在“捕捉模式下选取简要文件，要创建一个自定义的简要文件之前，您必须先选择一个与新的简要文件比较接近的现有的 QuickTime 影片简要文件。
  2. 单击新建 以创建新的 QuickTime 简要文件。会出现一个对话框。
  3. 输入简要文件的名称并编辑说明。有关“简要文件属性”的详细信息，请参阅术语表。
  4. 单击压缩程序/视频标签。
  • 为此影片选择最符合您需要的压缩方案（即：更高的保真度, 速度，或压缩率）。
  • 单击下拉菜单选择视频大小、视频类型和视频质量。用箭头设定视频关键帧速率。
  5. 单击确定返回制作/捕捉进程。
  • 要选择新的简要文件，请从简要文件组菜单中选择定制，然后选择简要文件。
  • 要编辑现有的简要文件，请选择正确的简要文件并单击编辑。在选定要删除的定制简要文件后，请单击删除。


制作 RealVideo 文件

  1. 单击“模式转轮”上的制作电影 [image] 。
  2. 从通用视频下拉菜单中选择 RealVideo并单击下一步。
  3. 从默认、定制或全部选项中选择特定的简要文件。在所选简要文件的下方会立即显示它的属性。（可编辑区域显示于属性对话框中。）如果您想以消耗大磁盘空件为代价获得更佳的分辨率或质量，可选择较高质量的简要文件。
  • 有关简要文件的详细信息，请单击详细信息。
  • 要创建您自己的简要文件，请参阅创建定制 RealVideo 简要文件。
  4. 单击下一步。
  5. 最后一个步骤，输入文件名或者单击浏览寻找正确的目录。在查找目录并输入新的文件名之后，请单击保存。
  6. 检查文件详细信息。单击 完成。


创建定制 RealVideo 简要文件

  1. 无论您是在选择RealVideo作为视频类型之后进行“生成电影”程序并选择RealVideo，还是在“捕捉模式”下选取简要文件，要建立自定义的简要文件之前，您必须先选择一个与新简要文件比较接近的现有 RealVideo 简要文件。
  2. 单击新建以创建一个新的RealVideo简要文件。会出现一个对话框。
  3. 输入简要文件的名称并编辑说明。有关“简要文件属性”的详细信息，请参阅术语表。
  4. 单击设置标签。
  • 单击下拉菜单，选择视频大小、音频设置，和目标观众。
  5. 单击确定返回制作/捕捉进程。
  • 要选择新的简要文件，请从简要文件组菜单中选择定制，然后选择简要文件。
  • 要编辑现有的简要文件，请选择正确的简要文件并单击编辑。在选定要删除的定制简要文件后，请单击删除。


制作电影光盘

  1. 单击“模式转轮”上的制作电影 [image] 。
  2. 选择电影光盘制作视频。
  3. 从下拉菜单中选择光盘类型，然后从国家/光盘的视频格式菜单中选择视频格式。
  4. 如果您有威力导演专业版，您可选择影片完成后继续制作和刻录选项。光盘精灵将引领您执行基本制作步骤完成后的剩余步骤。
  5. 单击下一步。
  6. 最后一个步骤，输入文件名或者单击浏览寻找正确的目录。在查找目录并输入新的文件名之后，请单击保存。
  7. 检查文件详细信息。单击完成。
  8. 制作完毕后，专业版的光盘精灵将自动显现，让您为影片光盘以及刚制作的文件选择更多的视频文件。转至制作：光盘类型和选择媒体文件和#3继续。


创建您自己的电影光盘

在您完成影片的剪辑并将之生成到文件后，就一切就绪可以制作并刻录到光盘中以备大量分发。现在，请确认您的 CD 或 DVD 刻录机工作正常，并已准备好兼容格式的空白光盘。威力导演专业版的光盘精灵使制作和刻录不费吹灰之力并充满乐趣，还可保存成影片文件以备后用。这就开始！


启动光盘精灵

提示： 单击光盘精灵每个页面中的有用问题以获得快速而方便的答案。
  1. 单击光盘精灵 [image] 。在阅读欢迎信息后，单击下一步。
  2. 如需打开现有项目，请参阅打开光盘精灵项目以获得更详细信息。
  3. 如果您已拥有一个光盘映像文件，请选择加载已有的电影文件并进入加载已有的电影文件。如没有，默认的创建新电影将被选中。进入制作您的电影光盘。单击下一步。


加载已有的电影文件

  1. 选择加载光盘映射文件或加载 DVD 文件夹。后者仅为已将电影文件另存为 DVD 文件夹的用户提供。
    • 单击浏览 [image] 以找到合适的光盘映像文件然后单击打开。
  2. 单击下一步。请参阅刻录光盘与#3。


制作您的电影光盘

该程序允许您为电影光盘创建个性化的菜单、幻灯影片、章节等，而不论所选光盘的类型。下面的步骤会以制作的程序来区分。

如果您没有完成电影文件制作的程序，可保存该精灵项目。如需详细信息，请参阅保存和打开光盘精灵项目。

提示： 单击光盘精灵每个页面中的有用问题以获得快速而方便的答案。


制作：光盘类型和选择媒体文件

  1. 在您阅读完光盘精灵的欢迎屏幕后，就可选择要创建的光盘类型了。选择DVD, VCD, SVCD和MiniDVD。
  2. 单击视频格式中的下拉菜单并依据播放国选择观看的正确格式（NTSC 或 PAL）。请参阅NTSC 和 PAL以获得详细信息。单击下一步。
  3. 从电影光盘中选择视频文件。如需进行，单击 从威力导演项目导入媒体文件 [image] 以从指定的威力导演项目中导入所有媒体文件。寻找并选择项目，然后单击打开。此项目中的所有媒体文件将被列出供选择。
  • 或者，您可单击从本地磁盘 [image] 以使用您本地硬盘驱动器中的视频文件。单击下拉菜单中并选择一个驱动器，其目录将在下方列出。找到正确的文件夹及文件。
  4. 媒体文件列出后，选择一个文件并单击添加 [image] 。

提示： 如果您要创建一个如同专业 DVD 影片光盘般带有章节的 DVD/MiniDVD 电影影片，您必须只使用一个视频文件。如果您的电影光盘由多种视频文件或幻灯片组成，则不能在这些文件之间进行连续回放。光盘回放时，在每个文件或幻灯片结束后，光盘将回到主菜单。 对于 VCD/SVCD 光盘，也无法做到在章节之间跳跃式回放而不管它们是否源自单个视频文件。
    • 要删除某一个文件，请先选择一个已添加到右面窗口的文件，然后单击删除 [image] 。
  5. 单击下一步。


制作：幻灯影片和主菜单顺序

  1. 下一步是指定您是否要放入个人的照片或图像当作幻灯影片。选择否，我不要在影片光盘中添加幻灯片。跳过此步骤并进入#6。否则，单击下一步。
  2. 光盘精灵让您在每个幻灯影片中最多添加 100 张幻灯片和 256 幅图像。首先，单击添加幻灯片 [image] 将出现一个对话框让您选择图像。选择图像后，单击打开。在显示内容时，还会创建一个幻灯文件夹图标，它表示一段幻灯影片。
    • 要删除一个幻灯文件夹及其中所有图像，选择该文件夹并单击删除幻灯片 [image] 。
  3. 要将图像添加至该幻灯影片中，单击幻灯文件夹图标，然后单击幻灯影片区下方的添加图像 [image] 。此时会出现一个对话框。找到并选择想要添加的图像，然后单击打开。图像将显示在图像窗口中。
  • 选择一个图像后，可以单击删除图像 [image] 以删除它。
  • 根据您显示屏及图像的大小，您可以单击拉伸至最佳适应 [image] 。选中了这个选项之后，在回放影片光盘时，如果您的图像比显示窗口小，它将伸展至适合窗口的大小而并不按原来的纵横比。如果没有选中，原来的纵横比在放大时将保持不变。

附注： 如果图像比显示窗口大，也有可能被拉伸至适合窗口的大小。如果未被检查，它将被以原尺寸的屏幕高宽比按比例拉伸。
  • 选定一张图像后，请单击逆时针旋转 [image] 或顺时针旋转 [image] 以调整图像。
  • 选定一张图像后，请单击向前 [image] 和退后 [image] 以重新排列幻灯片顺序。
  4. 最后一步是指定每单张幻灯片要显示的时间。在每张图像显示字段，输入秒钟数。
  • 若要为某段幻灯影片添加音乐，请选择一个幻灯影片并单击添加音乐 [image] 。选择音频文件并单击打开。
    • 若要删除幻灯影片的音乐，单击删除音乐 [image] 。
  5. 单击下一步。
  6. 如需调整主菜单顺序，请选择视频文件/幻灯片并单击向前 [image] 或退后 [image] 。单击下一步。

附注： 如果您的电影光盘由多种视频文件或幻灯片组成，则不能在这些文件之间进行连续回放。光盘回放时，在每个文件或幻灯片结束后，光盘将回到主菜单。


制作：章节和菜单

  1. 为了让观众更方便地浏览您的电影光盘，您可将影片文件分割成几个章节。如果您要设置章节，单击下一步。选择否，我不要设置章节。然后单击下一步。进入#5。
  • 第一个当前文件将显示在预览窗口中。要预览，请参阅预览媒体库文件以获得详细信息。

注意： 您如需刻录一张 VCD/SVCD 光盘并为其设置章节，是无法做到在章节之间跳跃式回放而不管它们是否源自单个视频文件。
  2. 在您要以段落分割文件的屏幕上单击添加章节 [image] 。当设置了一个章节后，该章节的第一个场景将显示在窗口下。
    • 要删除一个章节，在章节窗口中选择该缩略图，并单击删除章节 [image] 。
  • 单击 下一章节 [image] 和上一章节 [image] ，可以在不同的文件及其章节中进行导航，或者您可以直接单击章节缩略图。
  3. 您还可从使用光盘精灵，从影片文件中探测场景。非常简单，单击探测下一个场景 [image] 。下一个场景的第一帧将被显示。如果您要在此设置章节，单击添加章节 [image] 。如果不要，继续探测其它场景。（请参阅探测场景威力导演 2.0版的新功能以获取更多信息。）
    • 要指定您的场景探测灵敏度，单击探测场景选项 [image] 。拖动灵敏度滑块，或单击提高/降低灵敏度。设置愈灵敏，被探测到的场景并因此而生成的视频文件就愈多。
    • 探测方法是针对已引入到媒体库中的被捕捉视频内容而设置的。建议使用默认设置，除非您拥有包含多个时间点（即：在您开始和结束录制时时间点被自动重新设置）的DV AVI 格式文件，而且您希望以该方式分割文件，此时请选择探测时间代码的变化。

附注： 如果您已经选择了探测时间代码的变化选项，基本上威力导演将不执行场景探测功能，已探测到的场景将独自依据 DV 磁带时间点的变化进行，因此完全由 DV 磁带本身决定探测结果。
  4. 完成之后，单击下一步。
  5. 您可能希望在您的电影光盘中包括如同专业水准般的菜单，让观众可以更容易、更有弹性地浏览光盘内容。选择带有菜单的DVD/VCD/SVCD。如果您不想要带有菜单，单击下一步并进入制作：预览内容。
  6. 单击下拉菜单以便为菜单选择适当的主题。根据您所选的主题，会显示该菜单模板。选定后单击下一步。

附注： 如果您先前已选择过其它模板，将显现一个对话框询问您是否要应用新模板。单击是以应用或否以回到现有模板。
  7. 下一步是调整所有菜单选项。注意右边窗口和垂直排列于它的右面的图标。默认为页面按钮数 [image] 。根据页面选择按钮数。

附注： 假如您的电影文件由多种视频文件或幻灯影片组成，同时已为它们设置了章节，那么这些章节将与其它文件的章节和幻灯影片都会显示于选单中。即使他们都会显示在主选单中，仍无法连续播放每个影片档和幻灯影片。对于 VCD/SVCD 光盘，也无法做到在章节之间跳跃式回放而不管它们是否源自单个视频文件。
  8. 在选择页面按钮数后单击右窗口旁的其它标签。在每个标签下选择适当的选项，并重复这个过程：
    • 页面按钮数 [image] 决定了一个菜单页中可找到的最多按钮数以及决定在风格标签中能找到的选择。
    • 风格 [image] 决定了您为这个特定的菜单页采用的风格。这将取决于页面按钮数的选择。
    • 背景 [image] 让您为这个菜单页自定义背景图像。单击添加个人照片作为背景 [image] 您就可以从硬盘上选择您的个人背景图像。找到并选择文件。然后单击打开。要删除自定义的背景图像（默认的图像可能无法删除）， [image] 先单击背景标签然后选择一个之前添加的背景图像。最后，单击删除自定义背景 [image] 。

附注： 此图像文件的大小在回放中根据您选择的光盘类型调整（拉长至适合）。请参阅表格NTSC 和 PAL以获得详细信息。
    • 框架 [image] 选项可设定个别章节或幻灯影片缩图的外框效果。
    • 导航按钮 [image] 将包括主页，下一页和上一页，如果光盘有多个菜单页的话。
    • 图片按钮 [image] 用于章节选择，它以静态的图像取代章节的缩略图来表示。
  • 如需编辑文本，请连击文本框后，接着文字光标会闪烁。开始输入。如需设置格式，选择该文本并单击设置文本格式 [image] 以格式化您的菜单文本。单击确定。
  • 单击下一页 [image] 和上一页 [image] 以设置其它菜单页面（如有的话）。 例如，如果您有30个章节和3张幻片，总按钮数为33。如果每个菜单页的最大按钮数为10，您总共将有4个菜单页（每页10个，在第4页中仍有3个）。
  • 单击背景音乐 [image] 选择菜单背景音乐。选择该音频文件并单击打开。
    • 如要删除配乐文件，单击删除音乐 [image] 。
  9. 完成后单击下一步。


制作：预览内容

  1. 如要在刻录前预览内容或另存为电影文件（光盘映射文件），单击下一步。如果您现在就要刻录，选择否，我要立刻刻录光盘！，然后单击下一步并进入刻录光盘。
  2. 现在，您可使用遥控器来进行预览。单击切换 视图 [image] 转换至全屏预览窗口。在全屏检视模式下，您可以将遥控器拖曳到任意位置。再次单击切换视图至最小屏幕。
  3. 使用遥控菜单箭头以选择该简要文件、章节或幻灯片并单击输入 [image] 开始预览。您也可以直接单击个别的章节开始播放，而不使用遥控器。
    • 要返回菜单，请单击菜单 [image] 。
    • 预览过程中利用导航功能，例如播放、暂停和停止。
    • 单击下一章节 [image] 和上一章节 [image] 以更快地搜寻并跳至另一章节
  4. 如您满意该预览，单击下一步继续最后的步骤。

附注： 光盘预览只是模拟将要刻录和制作的实际影片内容。视频的大小和任何其它效果可能有细微的差异。


刻录或保存成影片文件

您已来到发布您的杰作的最后一步。您可以刻录光盘或将它保存为影片文件（光盘映射文件）。

注意： 如果您使用 CD-R 光盘（即使是多次写入的光盘），它们必须是全新和空白的。


刻录光盘

  1. 最后阶段的第一步是您是否要在光盘上刻录或将它作为一个图像文件保存在硬盘上。 选择立即刻录光盘。如需保存到硬盘，选择该选项并请参阅另存为电影文件。
  2. 如果您选中包含PowerDVD 简易播放程序，如果您要为电影光盘制作自动播放功能，使光盘任何电脑都能播放您的光盘，即使它没有安装其它 DVD 播放软件应用程序也是如此。单击下一步。
  3. 在光盘刻录机驱动器代号下拉式菜单，从中选取一个正确的光盘刻录机。
  4. 将该电影光盘的标签输入到卷标签字段。
  5. 输入您要刻录的拷贝数。在烧录过程中，一张电影光盘完成后，光盘精灵将通知您进入到下一步烧录工作，因此，事先准备好所有的光盘！
  6. 通过单击下拉菜单，选择刻录速度。
  7. 下列两个选项是默认的选项：
    • 启用模拟刻录是一个模拟的烧录过程，这个过程是为测试而进行的。
    • 包括缓存欠载保护是为刻录过程增加缓存，使刻录过程的系统稳定性达到最高，并让用户进行多任务操作。如果没有使用缓存欠载保护，则系统可能会不稳定，而且多任务作业可能也会有困难。
  • 要在刻录前擦除可写光盘上的所有内容，单击擦除光盘内容 [image] 。

附注： 如果您是使用 CD-RW 光盘，系统会提示您在继续前先擦除光盘片上的全部数据。单击确定
  • 若要查看光驱的信息，请单击光驱信息 [image] 。
  8. 单击立即刻录开始向光盘写入。
  9. 此步骤后完成后要开始另一项工作，请单击重新开始。否则，点击完成。


另存为电影文件

  1. 最后阶段的第一步是您是否要在光盘上刻录或将它作为一个图像文件保存在硬盘上。 如果您还没有这样做，选择保存到硬盘并单击下一步。
  2. 根据您所选择的光盘类型，如果您未来是要刻录 VCD 或 SVCD，则只会出现另存为光盘映射文件。对于 DVD 类型，选择以上类型或另存为 DVD 文件夹。
    • 如需要，输入卷标签。

附注： 当保存为光盘映射文件时，它只能是光盘精灵可读取并在以后能写入光盘（即刻录）的专门格式。当保存为一个 DVD 文件夹时，所有的文件将以任何光盘记录器软件应用程序可写取并能在以后写入光盘（即刻录）的标准格式。
  3. 为该光盘映射文件输入目录路径和新文件名。或单击浏览以找到合适的目录，然后单击保存。单击下一步。
  • 单击中止 [image] 以中止进程。
  4. 此步骤后完成后要开始另一项工作，请单击重新开始。否则，点击完成。


保存和打开光盘精灵项目

如果您是人们公认的完美主义者，您要制作出吸引人的电影文件（光盘映射文件），可以保存光盘精灵项目（.CTR）以备后用或参考。

  1. 在光盘精灵中的任何一步，只要简单地将光标移到显示菜单标签（图标将按照最后执行的动作）上。菜单将显示出来。
  2. 选择另存为。此时会出现一个对话框。找到文件夹，为您的精灵项目命名，然后单击保存。


打开光盘精灵项目

要打开一个项目，将光标放在显示菜单标签上，然后选择打开。找到并选择 CTR 项目文件。然后单击打开，接着就会到您储存项目时所在的步骤了。


技术支持

在直接联络讯连科技的技术支持工程师前，请先查阅使用手册或「在线帮助」中的相关说明。除了由讯连科技取得技术支持外，您也可以和 PowerDVD 的商家或经销商联系。如果上述方式都无法解决问题，可通过以下方式取得技术支持：


由讯连的 Web 网站取得支持

我们的 Web 网站，皆提供全天 24 小时的服务。以下就是各区域的讯连科技网址：

    • support.gocyberlink.com
    • www.gocyberlink.com
    • www.cli.co.jp

进入讯连科技的网站后，就可以找到常见问题集锦 (FAQ) 网页。此外，在讯连科技的网站中，也可以发现疑难排除技巧或者最新产品讯息等各种相关讯息。


传真技术支持

为了能对您的技术问题作出尽快的反应，敬请传真：(886) 2-8667-1467

附注： 为了保障合法用户的权益，讯连科技只能针对有合法授权码（CD-Key）的用户提供技术支持服务。因此，无论是使用电子邮件或传真给讯连科技时，请记得附上您的合法授权码（CD-Key）。您可以在光盘外盒上找到合法授权码（CD-Key）的标签。


电话技术支持

欢迎致电讯连科技的技术支持热线电话：

(886) 2-8667-1298

电话支持的工作时间为：周一至周五，上午 9:00至下午5:00 （格林尼治时间+8:00），台湾当地时间节假日除外。在拨打电话前，请先激活计算机，并且准备好以下几种信息：

  • 您注册的 CD Key
  • PowerDVD 版本号码
  • Windows 操作系统版本
  • 硬件类型 (视频捕捉卡、声卡、VGA 卡) 及其规格
  • 显示的警告消息
  • 发生问题的时间以及如何发生的状况描述

附注： 讯连科技只针对合法注册的使用者提供技术支持服务。因此，在打电话给讯连科技时，请先准备好 CD Key。


附录

何为 MPEG？

NTSC 和 PAL

数字视频世界

DV 格式简史

FireWire


何为 MPEG？

简单地说 MPEG 是“运动图象专家组”的缩写，它属于 ISO/IEC （国际标准组织及国际电技术委员会）标准系列。它是一种为一般消费者制定的数码影音信号压缩技术。MPEG 系列包括有：

  • MPEG-1（音频／视频）
    • MP3 或 MPEG-1 Audio Layer 3（音频）
  • MPEG-2（音频／视频）
  • MPEG-4（交互式多媒体系统）
  • MPEG-7（多媒体数据库及检索）

MPEG 技术定义为：同步数字音频和数字非交错式或交错式（MPEG-2 则同时包含此两者）视频的比特流，经压缩后适用于特定的带宽：

  • MPEG-1 -- 1.5-4-0 Mbps（每秒兆位）
  • MPEG-2 -- 4.0-10.0 Mbps

MPEG 负责单一视频流与一个或多个音频流的复用和同步。MPEG-1 是为在数字格式下重新生成 VHS/VCR 质量为设计的，而 MPEG-2 的概念则和 MPEG-1 相似，但用于覆盖更广的应用范围，包括 DVD 质量，以及达到以 4 到 9 Mbps 比特率进行编码的电视广播全数字传送的目标。


NTSC 和 PAL

NTSC（国家电视系统委员会制式）与 PAL（逐行倒相制式）是广为世界各国商业电视台所采用的电视标准。NTSC 与 PAL 分别使用每秒 30 帧（即 60 个字段）和每秒 25 帧（即 50 个字段）的交错式内容。

由于给定帧中隔行扫描信号中的字段是彼此独立的，所以两个包含不同图相数据的字段交错显示在非交错式计算机显示器上时会出现问题。当显示动作过多的视频影像时，常会造成动作偏差（视觉缺陷），这就是为什么需要使用 PowerDVD XP 中 bob 模式的逐行扫描功能的原因。直接转录好莱坞片商影片（每秒 24 帧画面）的 DVD 光盘则不会产生动作偏差情况。


数字视频世界

尽管科技业的利润展望不佳而且需求衰退，但数字视频革命却进展顺利。家庭影片还是要编辑、影片还是要发送、电影长片还是要制作。在上一代制作环境下，视频编辑和录制由视频专业人士使用昂贵的机器和视频设备通过模拟方式完成。因此，很多想要编辑家庭媒体或影带的人，即使他们有幸能够录下这些画面，但除非去念电影学校或者能够使用制片工作室，否则绝对没有机会展现视频编辑方面的创作才华。

现在计算机已经涌进我们的生活并深入我们的世界，只需要等到处理速度快到不可思议的地步以及硬盘容量大得可以在家中以软件应用程序自行编辑视频，我们就再也不需要视频专家、昂贵的设备或任何其它设备了。

与计算机工业的巨大影响一致的是，于 1995 年诞生的 DV（数字视频）格式，这是一项供消费者使用的国际标准。


DV 格式简史

如同桌面视频编辑的顺利崛起以及自然结合一样，DV 摄录像机的出现和繁荣一定会在数字视频的无限可能性中激起不断地关注。格式之战始于 1995 年，由众多企业联盟所达成的 DV 格式协议，直到今天还在取得共识中。而这些企业包括日立有限公司、索尼公司、夏普公司、Thompson Multimedia、三菱电气公司、Victor Corporation of Japan (JVC)、Matsushita Electric Industrial Corp. (Panasonic)、Philips Electronics、Sanyo Electric Co. Ltd. 以及 Toshiba Corporation。

当时和现在都处于领先地位的是 Sony 和 Panasonic 公司，它们因为首先推出消费者版本而领先群雄。不过，尽管有 DV 格式协议，很快就有了 DV 变体，如 DVCAM (Sony) 和 DVCPRO (JVC) 的格式之争。幸好基本的 DV 格式完好如初，但是其它因素有了改变（例如磁带类型、磁轨间距和轨宽），所以不同公司的机型之间还是有向后兼容和不兼容的格式问题。但愿这不会很快冲击或者延及消费者的部分。

DV 格式到底是什么？首先它有 5:1 压缩比，而且其压缩技术与MPEG（例如 DVD 视频格式）相当类似。

提示： 有关 MPEG 的详细信息，请参阅何为 MPEG？。

不同之处在于它更倚赖内部帧压缩 (intraframe compression)，其中的各个压缩帧完全倚赖自己，而不像 MPEG 那样倚赖来自其前后帧的信息。不过，DV 格式倒是采用了更改过的交错式字段压缩 (adaptive interfield compression)，将一个帧中两个非常相似的交错式字段 (interlaced field) 压缩在一起，以节省空间。

模拟世代已经逐渐成为过去。虽然模拟技术还有一些生存空间，但是随着 DV 格式的压缩技术日臻完善，而且提高其非线性编辑 (NLE) 的友好性，模拟时代将很快过时，而成为淡淡的回忆。除此之外，视频编辑软件的日益普及和计算机处理能力的神速进展，使得 DV 录制和编辑的完美结合成为再自然与合适不过的事。


FireWire

在视频编辑软件和 DV 格式录制尝试结合的初期，这两种技术之间必须有中介物才得以成功，如您所知的，原始来源在模拟传输中总会有数据丢失的问题。FireWire 或 IEEE-1394，就是这样一种针对数据丢失问题而开发的无偏差技术，这是一种“无丢失”的传输。FireWire 是一种序列式数据传输协议和互连（双向）系统，传输数字视频 (DV) 时可以提供较高的传输率，而且采用热插拔技术（也就是说，连接和解除连接时都不用关掉计算机主机）。


术语表

ASF

Advanced Streaming Format（高级串流格式）的缩写，是 Microsoft 为 Windows 98 所开发的串流多媒体文件格式。这个词汇当前可和 WMA 及 WMV 互换使用。

比特率

比特率指的是平均每秒钟传递的音频／视频数据位数。

CD-R & CD-RW

CD-R 表示 ì可录 CD。可录 CD 是 WORM （一次写入，多次读取）媒体，如同标准的 CD，但只能写入一次，而不象可擦写 CD（CD-RW）光盘，这种光盘可重复使用。然而，它主要的不足之处在于不能在所有的播放器上工作。CD-RW 驱动器能同时写入 CD-R 和 CD-RW 光盘，所有的 CD 刻录机都能读取 CD 和 CD-ROM 格式。如同任何其它 CD-ROM 光盘，具有50 MB 容量。

章节

对 DVD 而言，许多段章节可构成一部影片。一张 DVD 电影光盘的整个长度约有 20 多个章节。

codec

视频压缩和解压缩（COmpression 和 DECompression）的缩写。每种 codec 使用不同的算法对视频数据进行压缩及解压缩。没有 codec，将无法保存及回放数字视频。一般常用的 Codec 包括 Indeo、Cinepak、RLE、MS Video 1 及 MPEG。

反交错模式

逐行扫描交错式视频内容，特别是电视信号，通常用于在非交错式计算机显示器上显示交错式的影像节目（详细信息请参阅交错式视频内容 (interlaced video content)）。

DivX

应用 MPEG-4 技术的数字视频编解码器(Codec)。该文件格式是将高质量视频压缩为小到足以在互联网传播的视频，从而满足广大用户的实际需求。

DSL

请参阅 xDSL。

DV

数字视频。请参阅数字格式视频的捕捉、处理和存储。DV 格式是许多企业所组成的联盟于 1995 年协议而得的格式，这是一项供消费者使用的国际标准。

DVD

Digital Versatile Disc (数位多功能光盘)。DVD 是一种高容量、大小与 CD 相同的圆盘，适合视频、多媒体、游戏及音频的应用。

DVD-ROM

一种只读格式，类似于 CD-ROM 光盘格式，但单面单层的 DVD-ROM 最多可存放 4.7 GB 的数据。常见的 DVD-ROM 是单面双层共 8.5 GB 的光盘。.随后出现的有双面单层共 9.4 GB 的光盘，以及双面双层共 17 GB 的光盘。

DVD-RW

DVD-RW（正式的写法为 DVD-R/W，也称为 DVD-ER）是一种相变化的可抹除格式。它是由 Pioneer 以 DVD-R 为基础而开发，它使用了近似轨道修正 (similar track pitch)、标记长度 (mark length) 和旋转控制 (rotation control) 等技术。DVD-RW 可在多数的 DVD 光驱和播放器上播放。其容量为 4.7 GB，可重写约 1,000 次。

DVD+RW

DVD+RW 获得了 Philips、Sony、Hewlett-Packard 等公司的支持，是一种以 CD-RW 技术为基础的可抹除格式。然而，DVD 论坛并不承认这种标准（虽然 DVD+RW 的公司是其中的会员），只是该组织并没有设立标准的权力。DVD+RW 光驱可读取 DVD-ROM、CD、DVD-R，或许还可以读取 DVD-RW，但不能读、写 DVD-RAM 光盘。这种光驱也可以刻录 CD-R 或 CD-RW。DVD+RW 光盘每一面的容量为 4.7 GB，应该可以在多数现今的 DVD Video 播放器和 DVD-ROM 光驱中播放。它可被重写约 1,000 次（原始版可重写 100,000 次）。

翻转视频

这个选项是为某些硬件捕捉设备所生成的视频格式 (例如 YUY2) 而设置的，这些格式在录制期间可能以上下颠倒的方式显示。

fps

每秒帧数。测量用于保存、显示动态视频的信息数量。这个词汇也同样用在电影视频及数字视频上。每一帧都是静止的图象；快速连续地显示帧便形成了运动的假象。每秒钟帧数 (fps) 愈多，所显示的动作就会愈流畅。通常，要避免动作不流畅的最低 fps 是 30。有些计算机视频格式，例如 AVI，每秒只能提供 15 帧。

帧速率

对影片内容而言，帧速率指每秒所显示的静止帧格数。捕捉动态视频内容时，此数字愈高愈好。

GOP

图片群 (Group of Pictures)。一种 MPEG 压缩技术，GOP 概念可消除视频内容中邻近帧之间的时间冗余，它由 I、B、P 三种帧组成。

色调 (hue)

是颜色属性，将颜色分为红、黄、绿、蓝或介于这些颜色之间的中间色。

I 帧 (I-frame)

又称为内部画面 (intra picture)，I 帧通常是每个 GOP（MPEG 所使用的一种视频压缩技术）的第一个帧，经过适度地压缩，做为随机访问的参考点，可以当成图象。

交错式视频内容 (interlaced video content)

说明特定画面的影片内容中，其 2 种影像数据字段（即奇数或偶数）是分别扫描的（例如，NTSC 与 PAL 等电视信号）。当交错式内容遇到只能显示非交错式内容的非交错式媒体时（例如计算机显示器）就会发生问题。

ISDN

综合业务数字网网。此技术可让一条电话线既能讲电话，同时也可以提供多达 56 kbps 的数据带宽，如果电话线都全部拿来传输数据，带宽更可高达 128 kbps。

kbps

千字节每秒。请参阅比特率。

kHz

千赫（兹）°C赫兹 (Hz) 是测量频率的单位，等于每秒钟一个周期。1 kHz 就是每秒 1000 个周期。

LAN

局域网。分布于一小区域的计算机网络。大部分局域网的范围都仅限于一栋建筑物或一群建筑物之间，主要愈来连接工作站与个人计算机。

MiniDVD

MiniDVD 是 DVD 视频的一种变异，MiniDVD 将真正的 DVD（包括菜单和高分辨率的 MPEG-2 影像）存放在 CD-R 媒体上。

MBR

多比特率 codec 可以让好几个不同比特率的串流合并成一个文件。然后串流服务器与终端使用者的媒体播放程序通信，找出最适合的传递速度。

单声道

单声道指的是使用最低的比特率的一个声音信道。

MPEG

运动图象专家组 (Moving Picture Experts Group)。一系列将音频／视频信息编码为数字格式的国际性标准。当前，MPEG-2 是数字视频的标准格式，而 MP3 用于数字音频格式。

非交错式视频内容

描述指定帧中不包含特定图像数据字段的视频内容。（例如计算机屏幕）

杂讯删除 (noise removal)

移除视频中的非自然信号，如从视频信号中去除白色杂讯。

NTSC

国家电视系统委员会 (National Television Systems Committee)。FCC 采用的电视广播标准格式，当前美国、日本、加拿大以及墨西哥等国家均采用此标准。规格：在 30 fps 的速率下，每帧的分辨率是 525 行；60 Hz 的字段频率；需要 6 MHz 的模拟信道做为传输之用。

PAL

逐行倒相制 (Phase Alteration Line)。是德国、英国、南美、澳大利亚和多数西欧及亚洲国家的电视广播标准格式。

PCM

脉码调制 (Pulse Code Modulation)。是一种对模拟信号数字化的取样技术，特别是对于音频信号。PCM 对信号每秒钟取样 8000 次；每次取样为 8 个位，总共 64 kbps。取样等级的编码有二种标准。北美洲及日本使用 Mu-Law 标准，而其它大多数国家使用 A-Law 标准。

分辨率 (resolution)

图像内容细致程度的同义词，是以行数或像素为单位。

采样率 (sampling rate)

采样率决定声音频率的范围（相当于音调），可以用数字波形表示。以波形表示的频率范围通常被称为带宽。

饱和度 (saturation)

是指彩色的纯度：没有掺杂白色。

平滑处理 (smoothing)

如果发现视频内容太细且颗粒太粗时，平滑处理图象。

立体声

Stereophonic 的缩写，产生于五十年代，使用两个独立的声道来复制声音。

SVCD

源自于中国，此格式的质量介于 VCD 2.0 和 DVD 之间。

SVRT

智能视频渲染技术 (Smart Video Rendering Technology)。CyberLink 专有的技术，SVRT 在生成包含压缩的 MPEG 文件的影片时可节省大量的时间，因为它只渲染编辑过的部分。而且，还可保持原始 MPEG 文件中未渲染的视频部分的质量。

影片 (title)

DVD 中的每个 DVD 视频内含 99 个以下的 DVD 影片。影片下又有不同章节。

类型 I

以微软定义的 AVI 格式来存储 DV 数据的方式。此格式将数据（即：视频和音频）作为单 AVI 流储存。它提供了更好的压缩，但正因为它是更新的技术，所以兼容的制式比类型 II. 少。

类型 II

以微软定义的 AVI 格式来存储 DV 数据的方式。此格式将数据（即：视频和音频）作为存储 DV 数据的单视频流和 1-4 音频流来储存。它的兼容性更好，但使用比类型 I. 更老的压缩方式。此格式在捕捉时分割视频/音频流所需的时间稍多。

VCD

视频紧凑光盘（Video Compact Disc），一般为使用 MPEG-1 技术的视频软件所采用，其视频质量不如 DVD 细致，技术与音乐 CD 类似。

视频覆叠

视频覆叠是一种可将计算机图形重叠在实时或影片讯号上的能力，并将重叠后的视频影像储存在硬盘上。

Windows Media 格式 (Windows Media Format)

该格式最适合进行流及播放音频、视频与脚本数据，主要用于 Internet 的流演示。主要使用搭配 Microsoft Windows Media Player 的 .WMV 格式。

Windows Media Services 服务器 (Windows Media Services Server)

Windows Media Services 服务器向广大使用 .WMV、.ASF、.WMA、.MP3 与 .WAV 格式的客户提供了支持多媒体内容的能力。Windows Media Services 服务器把现场实况广播与智能串流之类的串流媒体做更广泛的运用，可说是默认方式下串流媒体的最佳方式，因为它是专门针对串流作设计的。它还提供完整的工具和对流量管理与广播串流服务的支持。这与直接从万维网服务器传送的 HTTP（超文本传输协议）串流信息不同。

WMA

Windows Media 音频 (Windows Media Audio)。Windows Media 专有的串流音频格式，通常用来下载与播放文件或串流传递内容。

WMV

Windows Media Video。Windows Media 专有的串流音频／视频格式，通常用来下载与播放文件或串流传递内容，是 Microsoft Windows Media Player 采用的主要串流格式。

xDSL

泛指各种“数字用户线路”(Digital Subscriber Lines)，其中两大类分别为 ADSL 与 SDSL。HDSL (High-data-rate DSL，高速率数字用户线路) 与 SDSL (Symmetric DSL，对称用户数字线路) 则是另外两种 xDSL 技术。DSL 技术使用非常精巧的调变方式，将数据包装起来通过铜线传输。由于 xDSL 技术只用来连接电话交换机房与家庭、办公室，交换机房与交换机房之间并不使用此技术，因此 xDSL 有时亦称为「最后一英里 (last-mile) 技术」。